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What's New in Camtasia 2020
Learn how to use the new features in TechSmith Camtasia 2020.

Video Templates

Create and share a video template to help video collaboratorsquickly build consistent and professional

videos. See Create and Edit Video Templates.

Create a video from custom or downloaded template to:

l Create consistent videosacrossyour team or project.

l Quickly recreate a video based on common video elementsor video type.

See Create a Video from a Template.

Placeholdersand Replaceable Media

Quickly replace media on the timeline, while preserving properties, transitions, effects, audio points, and

animations. See Basic Timeline Editing or Create a Video from a Template.

Camtasia Packages

Create a Camtasia Package (.campackage) to back up and share your Camtasia resourcessuch astemplates,

shortcuts, libraries, themes, and presets into a single file for deployment acrosscomputers, teams, and

organizations. See Package and Share Camtasia Resources.

Favoritesand Presets

Add a preset or favorite to save your custom annotations, transitions, behaviors, animations, and effects. See

Save Custom Properties for Enhancements(Presets).

Timeline Enhancements

l Automatically remove spacesbetween media on a track to insert or rearrange media on the timeline

with magnetic tracks.

l Detach the timeline to view more tracksat a time or to move to another monitor for precise editing.

l Create unique animationswith track mattes.

See Timeline Overview and Basic Timeline Editing.

Media Bin Enhancements

New viewshelp you to quickly sort and find media. Identify unused media in the Media Bin to clean up a

project. See Organize Media in Camtasia.

Recording Enhancements
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Camtasia 2020 includeswebcam capture improvements, ability to capture screen recordingsat higher frame

rates, and other recording enhancements. See Record the Screen and Audio.

To view a full list of the featuresand improvements in Camtasia version 2020, see the version history for

Windowsand Mac.
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Camtasia 2020 Video Tutorials

Learn the Basics

l Record, Edit, Share

l Video Editing Basics: Timeline

l Video Editing Basics: Canvas

l Add Annotations, Callouts & Titles

l Export & Share

l Edit Audio in Camtasia

l Zoom & Pan with Animations

l How to Use a Template

l Record a PowerPoint Presentation

l Make Your First Video

Editing

l Editing In- Depth 1

l Editing In- Depth 2

l Ripple Move and Extend Frame

l Getting Crisp, Clear Screen Video

l Magnetic Tracks

l Customize Camtasia

l Crop a Piece of Media

l Freeze Parts of a Video with Extend Frame

l Speed Up and Slow Down Parts of Your Video Using Clip Speed

l Remove Mistakes From a Video Using Trim & Split

l Stitch Media to Join Clips Together

l Ripple Move Multiple Clips

Toolsand Effects

l Cursor Smoothing

l Device Frames

Camtasia Help | 14

https://www.techsmith.com/tutorial-camtasia-record-edit-share.html
https://www.techsmith.com/tutorial-camtasia-video-editing.html
https://www.techsmith.com/tutorial-camtasia-working-with-the-canvas.html
https://www.techsmith.com/tutorial-camtasia-transitions-annotations-behaviors.html
https://www.techsmith.com/tutorial-camtasia-produce-share.html
https://www.techsmith.com/tutorial-camtasia-editing-audio.html
https://www.techsmith.com/tutorial-camtasia-animations-effects.html
http://www.techsmith.com/tutorial-camtasia-use-a-template.html
https://www.techsmith.com/tutorial-camtasia-record-a-powerpoint-presentation.html
https://www.techsmith.com/tutorial-camtasia-make-your-first-video.html
https://www.techsmith.com/tutorial-camtasia-editing-in-depth-1.html
https://www.techsmith.com/tutorial-camtasia-editing-in-depth-2.html
https://www.techsmith.com/tutorial-camtasia-ripple-move-and-extend-frame.html
https://www.techsmith.com/tutorial-camtasia-getting-crisp-clear-screen-video.html
https://www.techsmith.com/tutorial-camtasia-magnetic-tracks.html
https://www.techsmith.com/tutorial-camtasia-customize-camtasia.html
https://www.techsmith.com/tutorial-camtasia-crop-media.html
https://www.techsmith.com/tutorial-camtasia-extend-frame.html
https://www.techsmith.com/tutorial-camtasia-clip-speed.html
https://www.techsmith.com/tutorial-camtasia-trim-and-split.html
https://www.techsmith.com/tutorial-camtasia-stitch-media.html
https://www.techsmith.com/tutorial-camtasia-ripple-move.html
http://www.techsmith.com/tutorial-camtasia-cursor-smoothing.html
https://www.techsmith.com/tutorial-camtasia-device-frames.html
https://www.techsmith.com/


l Quizzing & Surveys

l Add Interactive Hotspots to a Video

l How to Remove a Color (Green Screen)

l Manually Add Captions to a Video

Camtasia for Teams

l Create & Manage Themes

l Create & Manage Camtasia Libraries

l How to Create a Template

l How to Use a Template

Animationsand Behaviors

l Animations In- Depth

l Behaviors

l Animate Titles with Behaviors

l Create an Animated Scene

l Animated Countdown

Working with External Media

l Import PowerPoint Slides

l PowerPoint Add- In Toolbar

l Record Your iOSDevice (Mac)

l Download and Install TechSmith Assets

l Record & Edit Webcam Video
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Record the Screen and Audio
Camtasia Recorder recordsexactly what you want: whether it's the entire screen, specific dimensions, a

region, a window, or an application. It isdesigned to be simple and easy- to- use starting with your first

recording—just click the Record button and begin your onscreen activity.

Windows

Mac

1. Choose the screen area to record:

l Full screen (default)

l Presets:

l Click the dropdown and select standard recording dimension.

l Custom area:

l Click the dropdown and select the Choose Region option (Mac) or the Select area to
record option (Windows).

Tip: Hide Desktop Iconson Mac

Select the Camtasia icon in the Menu Bar > Hide Desktop Icons.
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2. To record a webcam, click the dropdown to select the camera device.

Camtasia recordsboth the screen and webcam. For webcam only, delete the screen

recording track in Camtasia Editor.

3. Choose audio options:

l Microphone audio isrecorded by default. Click the audio dropdown to select the microphone or
audio device.

l System audio isrecorded by default.

Tip: Run a sample recording to test the audio.

l No Audio: Make sure the audio device ison and connected.

l Low Audio: Drag the audio slider to increase the audio level. Make sure you select the correct
audio device in the dropdown.

4. Click the Record button.

5. Click the Stop button.

The TREC recording file isadded to the Media Bin in Camtasia Editor.

Recording Shortcuts

Option WindowsShortcut Mac Shortcut

Start Recording F9 Command+Shift+2

Pause Recording F9 Command+Shift+2

Stop Recording F10 Command+Option+2

Add a Marker Ctrl+M

Camtasia Recorder automatically records:

l Keyboard shortcut data to generate keystroke callouts in Camtasia Editor

l Cursor data to customize the cursor in Camtasia Editor

Camtasia Help | 17

https://www.techsmith.com/


Related Articles
Record a PowerPoint Presentation

Record, Edit, Share Tutorial

Record Your iOSDevice Tutorial
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Record a PowerPoint Presentation
Camtasia providestwo optionsfor recording a PowerPoint presentation: 

1. Record with the Camtasia PowerPoint Add- In

2. Import slides into Camtasia and record voice narration

Record with the Camtasia PowerPoint Add- In
(Windows Only)
The Camtasia PowerPoint Add- In allowsyou to record a presentation in Microsoft PowerPoint.

1. Open Microsoft PowerPoint.

2. Click the Add- Instab.

3. Select the recording options in the toolbar.

4. Click the Record button.

5. Test your audio and then click the button to begin recording or pressCTRL+SHIFT+F9.

6. PressCTRL+SHIFT+F10 or pressthe ESC key to stop recording.

7. Click the Stop Recording button.

8. Name the recording and click Save.

9. Select Produce your recording or Edit your recording and click OK.

Narrate Slides in Camtasia
Import .ppt or .pptx slidesdirectly into Camtasia and record voice narration for the slides.

Camtasia Help | 19

https://www.techsmith.com/


1. On the Media tab, click the Import Media button.

2. Select a PowerPoint Presentation file (.ppt or .pptx).

You can also drag a PowerPoint Presentation file onto the Media Bin to import the slides.

3. Click Open (Windows) or Import (Mac).

4. On Mac, Microsoft PowerPoint opens.

l Click the Grant Accessbutton.

l In the Slidesdropdown, select All, Range, or Single.

l Click Import.

5. Camtasia imports the slidesas imagesinto the Media Bin. Drag the slidesonto the timeline.

6. The default duration for each slide is5 seconds. Drag the end of the clip to extend the duration.

7. Record voice narration.
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Record Voice Narration
Record microphone audio while playing back the video on the timeline, also know asa voice over. You can

paste a script to read from during recording.

For advanced voice narration recording and editing, try TechSmith Audiate.

1. Click the Voice Narration tab.

2. Select the audio device. To test the audio level, speak asyou would during the recording. Drag the slider
to adjust the audio level.

3. Paste an optional script into the text box.

4. Select Mute timeline during recording (Windows) or Mute speakersduring recording (Mac) to prevent
audio on the timeline from playing through your speakersor headphones.

5. Drag the playhead to the position on the timeline to start recording audio.

6. Click the Start Voice Recording button.

7. Camtasia playsback the video on the timeline. Speak into a microphone to record your voice narration.

8. Click the Stop button to stop recording.

9. On Windows, enter a file name and click Save.

The audio clip isadded to the timeline and Media Bin.

Related Articles
Record a PowerPoint Presentation
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Organize Media in Camtasia
View and manage recording, video, audio, and image source files for your current project in the Media Bin.

Add Source Files to Your Project
To add media to your video project, select one of the following options:

l Import Media from Your Computer

l Import Media from a Mobile Device

l Import Media from Google Drive

l Record Voice Narration

l Reuse AssetsAcrossProjects(Asset Libraries)

l Record a PowerPoint Presentation

l Download TechSmith Assets for Camtasia

To add content to your video, drag media from the Media tab onto the timeline.

Camtasia 2020 Supported File Formats

Windows Mac

Video Files

AVI, MP4, MPG, MPEG, MTS, M2TS, WMV, MOV

Video Files

AVI, MP4, MPG, MPEG, WMV, MOV, SWF

Camtasia Recording Files
TREC

Camtasia Recording Files

TREC

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF

Image Files

BMP, GIF, JPG, JPEG, PNG, PDF

Audio Files

WAV, MP3, WMA, M4A

Audio Files

M4A, WAV, MP3

Other Files

PPT, PPTX, SAMI, SRT

Other Files

PPT, PPTX, SAMI, SRT
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Import Media from Your Computer

1. Click the Media tab.

2. Click > Import Media or double- click in the Media Bin.

3. Click to select the media to import. Control+click or Command+click to select multiple files.

4. Click Open.

The imported media appears in the Media Bin.

Import Media from a Mobile Device
Send imagesor videosto Camtasia from your mobile device.

1. Select File > Connect to Mobile Device.

2. Follow the onscreen instructions in the Connect Mobile Device dialog.

The imported media appears in the Media Bin.

Import Media from Google Drive

1. Click the Media tab.

2. Click > Import From Google Drive.

3. Enter your Google email and password.

4. Click to select the media to import. Control+click or Command+click to select multiple files.

5. Click Import.

The imported media appears in the Media Bin.

Media Bin Tasks
After adding media to your project, the following taskshelp you view and organize content in the Media Bin.

Change Media Bin View

On the Media tab, click the Media Bin View button to change the media display to

one of the following options:

l Extra Small Thumbnails
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l Small Thumbnails

l Medium Thumbnails

l Large Thumbnails

l List View

Sort Media

On the Media tab, select an option from the Sort By dropdown. Click the Ascending

or Descending button.

View Media Details Right- click (Windows) or Control- click (Mac) media and select Details.

Locate Unused Media

(Media not located on the

timeline)

l To remove unused media, right- click (Windows) or Control- click (Mac) and
select Delete Unused Media.

l To select unused media, right- click (Windows) or Control- click (Mac) and
select Select Unused Media.

Rename Media

(Mac Only)
Control-click media, select Rename and type new name.

Related Articles
Basic Timeline Editing

Captions

Reuse Assets Across Projects (Asset Libraries)
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Project Settings
The Project Settingsdialog controls the settingsfor an individual project. To edit the project settings, select

the Magnification dropdown > Project Settings.

Change the Canvas Dimensions
The canvasdisplaysa preview of how the final video will look when exported and shared. If you choose to

change the size of the video, set the canvasdimensionsto the same size you plan to produce your final video.

Tip: Thingsto remember when changing the canvasdimensions

l The canvasdimensionsmust be at least 640 x 480 to include a table of contents(TOC) or quiz/ survey.

l Change the canvasdimensionsbefore you begin editing your video. Changing the dimensionsafter
editing can skew the look of edited media.

Camtasia Help | 25

https://www.techsmith.com/


1. Select the Magnification dropdown > Project Settings.

2. The Project Settingsdialog appears.

l To select a standard video size, click CanvasDimensions(Windows) or Dimensions(Mac) and select
a preset.

l To enter custom width and height, click CanvasDimensionsand select Custom. Enter dimensions
(in pixels) into Width and Height fields.
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Click the lock icon to enable or disable the aspect ratio lock.

l See Change the Editing Frame Rate.

3. Click Apply.

Change the Editing Frame Rate
Frame ratestypically vary throughout a video. Capture, edit, and share videosat the same frame rate to

reduce poor video quality.

To edit and export a video at a high target frame rate (60 fps), your timeline must include high frame

rate video clips.

1. Right- click the media in the Media Bin and select Detailsto view the actual media frame rate.
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2. Select the Magnification dropdown > Project Settings> Frame Rate dropdown to change the editing
frame rate.

3. Click Apply.

The editing frame rate displaysabove the timeline.

Maintain Consistent Audio Levels Across Clips
Enable the Auto- normalize loudnessoption to automatically adjust the audio loudnessacrossclips to

maintain audio consistency for a project.

Related Articles
Getting Crisp, Clear Screen Video Tutorial

Export and Share a Video
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Reuse Assets Across Projects (Asset
Libraries)
The Library storesassets for reuse acrossyour Camtasia projects to help you quickly create consistent looking

videos. Download or save intros, animated backgrounds, icons, lower thirds, music, groups, annotations, and

more to the Library.

Camtasia offers two typesof Libraries:

l Camtasia Libraries: The Library installed with Camtasia containsroyalty- free assets to add a professional
look to your video such as intros, lower thirds, animated backgrounds, etc.

l User Libraries: Create custom Libraries to organize assetsbased on a project, video type, asset type, or a
company'svideo guidelines.

To add an asset to your video, drag the asset to the desired location on the timeline or right- click the asset in

the Library and select Add to Timeline at Playhead.

Organize Assets

Create a Custom
Library

1. Click the Library tab.

2. In the Library dropdown, select Create New Library.

3. Enter a Library name.

4. Select an option from the Start from dropdown: create a blank Library or create a
copy of an existing Library.

5. Click Create.

Add an Asset or Group
to a Library

Asset or Group From Timeline: 

1. Right- click an asset or group on the timeline and select Add to Library.
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2. Enter a name.

Tipsfor Naming Assets:

l Keep the name short.

l Avoid generic names such as "callout1." Use descriptive cues such as video
purpose, asset type, or color in the name. For example, "blue- speakerintro."

3. Select a Library.

4. Click OK.

Selection From Timeline:

1. Click and drag the green and red handles to select an area on the timeline.

2. Right- click the selection and select Add Timeline Selection to Library.

3. Enter a name.

4. Select a Library.

5. Click OK.

From Computer: 

Click the + icon and select Import Media to Library or drag the desired assets into a

Library or folder.

From Store:

Click the Download More Assets link. See Download TechSmith Assets.
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Add a Folder to the
Library

1. Click the Library tab.

2. Select a Library from the Library dropdown.

3. Right- click within the Library and select New Folder.

4. Enter a folder name.

5. Press the Enter key.

To add a nested folder, click and drag the desired folder into another folder.

Move Assets or Folders
within a Library

1. Click the Library tab.

2. Select a Library from the Library dropdown.

3. Click to select the asset or folder. CTRL+click (Windows) or CMD+click (Mac) to
select multiple assets or folders.

4. Drag the selection to the desired folder or location in the current Library.

Move Assets or Folders
to Another Library

1. Click the Library tab.

2. Select a Library from the Library dropdown.

3. Click to select the asset or folder. CTRL+click (Windows) or CMD+click (Mac) to
select multiple assets or folders.

4. Right- click (Windows) or Control- click (Mac) the selection and select Move to >
choose the desired Library from the list.

Delete an Asset or
Folder

Right- click the asset or folder in the Library and select Delete.
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Deleting assets will break any existing projects that contain the asset on the

timeline. The asset displays "missing" in the Media Bin.

To update the asset in the project, right- click the missing asset and select

Update Media. Choose the desired asset on your computer.

Find Assets
Search within a Library or acrossall Libraries to find assetsbased on file names.

Search for Assets
in Library

1. Click the Library tab.

2. Click the Search dropdown to search all Libraries or the current Library.

3. Type in the Search field.

4. The search results appear. To sort the search results, right- click the Library and select
Sort By.

Download More
Assets

To download additional assets, click the Download more assets link at the bottom of the
Library. See Download TechSmith Assets.
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Sort Assets
Right-click a folder or asset in the Library and select Sort By. You can sort by name, type, date
added, date used, or reverse the order.

Preview an Asset Double-click the asset in the Library. A preview window appears.

Share a Library
To maintain a consistent video style acrossa project or organization, share your Library assetswith others.

Camtasia packagesthe Library assets in a Library zip file (.libzip).

Or, create a Camtasia Package (.campackage) to back up and share your Camtasia resourcessuch as

templates, shortcuts, libraries, themes, and presets to another user or computer. See Package and Share

Camtasia Resources.

If you have Camtasia 2019 installed, your user Librariesare automatically imported into Camtasia

2020 during installation. To import Libraries from previousversions, complete the stepsbelow.

Export a Library

1. Click the Library tab.

2. Select a Library from the Library dropdown.

3. Select Library dropdown > Manage Library > Export Library.

4. Click Save to save the .libzip file.

5. Send the .libzip file to others to import into Camtasia.

Import a Library

1. Select File > Library > Import Zipped Library.

2. Locate the .libzip file to import and click Open.

3. Choose to create a new Library or add the assets to an existing Library and click Import.

Camtasia adds the assets to the selected Library.

Related Articles
Download TechSmith Assets for Camtasia

Package and Share Camtasia Resources

Download TechSmith Assets Tutorial

Speed up Video Creation with Camtasia Library Tutorial
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Download TechSmith Assets for Camtasia
Enhance your Camtasia videoswith assetsdownloaded from the TechSmith Assets for Camtasia website.

Asset Types
The following typesof assetsare available to download from https:/ / library.techsmith.com.

Most assetsare available for use in TechSmith Camtasia version 2018 or later projects.

Asset Type Category

Customizable

l Templates: Video templates in various styles for quicker creation. See Create a Video from a
Template.

Templates are available for use in TechSmith Camtasia version 2020 or later.

l Device Frames: Computer or mobile device frames to provide context around an image or
video clip. See Add a Device Frame.

Device frames are available for use in TechSmith Camtasia version 2019 or later.

l Intros: Animations to introduce a video or scene.

l Outros: Animations to end a video or scene

l Motion Graphics

l Themes: Themes with preset colors and fonts.

Themes are available for use in TechSmith Camtasia version 2020 or later.

Video

l Footage: Video clips of real- world recorded content

l Motion Backgrounds: Video clips to use as a background or scene in a video.

l Effects: Short clips with an alpha channel to accent media.

Images l Photos: Static images of real- world photography.
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Asset Type Category

l Icons: Illustrations or set of icons.

Audio

l Music: Instrumental or vocal audio tracks.

l Loops: Short audio samples to create a seamless playback loop.

l Sound Effects: Short audio clips to accompany action on the screen for emphasis or
storytelling.

Download Assets to Camtasia
Automatically import downloaded assets into your Camtasia Downloads library for quick use in a video

project.

1. In TechSmith Camtasia, click the Downloadsbutton > Download more assets.

2. The TechSmith Assets for Camtasia website opens. Sign in with your TechSmith account.

3. Hover your cursor over an asset to preview it.

4. Click the Open in Camtasia button to download the asset into Camtasia.
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You must have Camtasia version 2019 or later to open assetsdirectly in Camtasia. For previous

versions, see Download Assets to Your Computer.

In Camtasia, the asset downloadsto Librarytab > Librarydropdown > Downloadsand appears in the list of

downloaded assetsunder the Downloadsbutton.

Downloaded device framesare available from the Type dropdown in the propertieswhen the

Device Frame effect isadded to the timeline. See Add a Device Frame.

Download Assets to Your Computer
To learn how to download assetsonto your computer, continue with the following sectionsbased on your

web browser:

Google Chrome

1. Go to the TechSmith Assetswebsite and sign in with your TechSmith Account.
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2. Hover your cursor over an asset to preview it. Click the Download button.

3. Google Chrome downloadsthe asset into your Downloadsfolder. At the bottom of your web browser,
click the dropdown and select Show in folder.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Microsoft Edge

1. Go to the TechSmith Assetswebsite and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. At the bottom of your web browser, click the Save button.

4. Microsoft Edge downloadsthe asset into your Downloadsfolder. At the bottom of your web browser,
click the Open folder button.
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To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Firefox

1. Go to the TechSmith Assetswebsite and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. A dialog appears. Select Save File and click OK.

4. Firefox downloadsthe asset into your Downloadsfolder. Click the Downloadsbutton in the upper- right
corner of your web browser.
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To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Internet Explorer

1. Go to the TechSmith Assetswebsite and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. At the bottom of your web browser, click the Save button.

4. Internet Explorer downloadsthe asset into your Downloadsfolder. At the bottom of your web browser,
click the Open folder button. To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

5. A security dialog appears. Click the Allow button.

Safari
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1. Go to the TechSmith Assetswebsite and sign in with your TechSmith Account.

2. Hover your cursor over an asset to preview it. Click the Download button.

3. Safari downloadsthe asset into your Downloadsfolder.

To add the asset to TechSmith Camtasia, see Add Assets to Camtasia.

Add Assets to Camtasia
If you downloaded an asset to your computer, complete the following to add the asset to Camtasia.

Asset File Format How to Add to Camtasia

LIBZIP

(Intros, Lower

Thirds)

1. Double- click the .libzip file.

2. Camtasia opens. In the Import to Library dialog, select Create New Library or select an
existing Library to add the asset to.

3. Click the Import button.

CAMPACKAGE

(Templates,

Themes)

Double- click the .campackage file.

A dialog appears and lists the imported resources. See Package and Share Camtasia

Resources.

TSCDF

(Device Frames)

Double- click the .tscdf file.

The device frames is added to the Type dropdown in the properties. Add a Device Frame

effect to the timeline to access the device frame properties. See Add a Device Frame.

MP4

(Footage, Intros,

Motion Graphics)

MP3

(Music, Loop,

1. In Camtasia, select File > Library > Import Media to Library or drag and drop the asset
into the Library.

2. Select the asset and click Open on Windows and Import on Mac.

3. In the Add to Library dialog, select a Library from the dropdown.

4. Click OK.
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Asset File Format How to Add to Camtasia

Sound Effects)

JPG

(Photos,

Illustrations, Icons)

Related Articles

Reuse Assets across Projects (Asset Libraries)

Add a Device Frame

Create a Video from a Template

Download TechSmith Assets Tutorial
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Timeline Overview
The timeline displaysthe sequence of all media in a video. Use the timeline to assemble a video.

Add Content to a Video
Drag media from the Media or Library tab onto the timeline.

Asyou make editson the timeline, the Media Bin alwaysmaintainsthe original version of your media. To learn

more managing media in your video, see Organize Media in Camtasia.

Preview a Video
The playhead location representsa point in time in the video. All media at that point on the timeline tracks

display asthe current frame on the canvas.

Preview a Frame
Drag the playhead to the desired position on the timeline. Camtasia displays the

frame on the canvas.

Preview Video

Drag the playhead to the desired position on the timeline. Click Play to preview

the video.
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Preview One Track (Solo

Track) Mac Only

Option+click the Disable Track icon to the left of the track. Camtasia hides all

other tracks from the preview.

If you export the video, only the solo tracks are exported in the video.

Timeline Tracks

Track Order

For visual media on the timeline, the track order controls the z- order position for media

in a video.

To reorder tracks (Mac only), click the track name and drag to a new position on the

timeline.

Detach Timeline

Detach the timeline to view more tracks at a time or to move to another monitor for

precise editing. Select View > Timeline > Detach Timeline or press Ctrl+3 (Windows) or

Command+3 (Mac).

Change the Track Size
(Track Height)

To resize all tracks, drag the track slider.

To resize only one track, drag the border between tracks up or down.
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Add a Track

An unlimited number

of tracks can be added

to the timeline.

Complete any of the following to add a track:

l Click to add a track to the timeline.

l Drag and drop media from the Media or Library tab onto the "blank" area on the
timeline.

l Right- click (Windows) or Control- click (Mac) a track and select Insert Track >
Above or Below.

Remove a Track

l Right- click (Windows) or Control- click (Mac) a track name and select Remove
Track.

l Right- click (Windows) or Control- click (Mac) a track name and select Remove All
Empty Tracks.

Scroll through Tracks

If there are several tracks on the timeline, use the scroll bar on the right side of the

timeline to view unseen tracks.

Rename a Track Double-click the track name and type.

Lock / Unlock Track

Lock a track to prevent

editing or other

changes to the media

on the track.

Lock a Track
Click the lock icon to the left of the track.

The icon turns white and the track dims with a lined effect to indicate the track is locked.

Unlock a Track

Click the white lock icon to the left of the track. The icon turns gray and the track
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brightens to indicate the track in unlocked.

About Locked Tracks

l Media on a locked track appears on the canvas, preview, and the final, exported
video.

l Media on locked tracks is included in the video during the production process.

l Tracks in a group on Mac cannot be locked.

l Media on a locked track cannot be cut, copied, deleted, pasted, or modified in any
way.

Enable / Disable Track

Disable a track to

prevent media from

appearing in the

canvas, preview, or the

final video.

Turn a Track Off

Click the eye icon to the left of the track.

The icon turns white and the track dims to indicate the track is off.

Turn a Track On

Click the white eye icon to the left of the track.

The icon turns gray and the track brightens to indicate the track is active.

About Turned Off Tracks

l Media on turned off tracks is not included in the video during the production
process.

l Turn off a track to sample various audio clips. For example, to hear only the
background music on a track without the voice- over track, turn off the voice- over
track.

l Media on a turned off track cannot be cut, copied, deleted, pasted, etc.

Enable / Disable

Magnetic Track

Automatically remove

spaces between media

on a track to insert or

rearrange media on

the timeline.

Enable Magnetic Track

Click the magnet icon to the left of the track.

Spaces between media are automatically removed.

Disable Magnetic Track

Click the magnet icon to the left of the track.

Spaces can be added between media on the track.
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About Magnetic Tracks

l You can move media on the track but cannot add space between media after you

enable the Magnetic Track.

l Groups on Magnetic Tracks keep spaces between media on Windows.

l The Insert Time option is disabled for magnetic tracks.

To learn about common timeline editing tasks on magnetic tracks, see Basic Timeline

Editing.

Show / Hide Quiz or

Marker View

When a quiz or marker

is added to the

timeline, the quiz or

marker view

automatically opens.

Click the Quiz/Marker dropdown and select which tracks to turn on or off.

Related Articles
Basic Timeline Editing

Getting Started with Track Mattes

Organize Media in Camtasia
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Basic Timeline Editing
The timeline displaysthe sequence of all media in a video. To learn more about working on the timeline, see

Timeline Overview.

Make a Selection
Select media to edit, move, or delete on the timeline.

Select Part of the
Timeline

Click and drag the green or red playhead handles to make a selection. The selected area is

highlighted in blue.

For a precise selection, drag the Zoom slider to zoom in or out on the timeline content.

Select Media on
Timeline

Click to select media. Shift+click to select multiple media.

To select all media in an area on the timeline, click and drag the cursor on the timeline.
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Rearrange Media or Insert Space

Magnetic Track

Automatically

remove the spaces

between media on a

track to insert or

rearrange media on

the timeline.

Enable Magnetic Track

Click the magnet icon to the left of the track.
Spaces between media are automatically removed.

Insert Media

Drag media from the Media or Library tab onto the track. If you add media between two

clips, the other media on the track automatically shifts to insert space for the new media.

Rearrange Media

Click and drag media to a new location on the track. If you move the media between two

clips, the other media on the track automatically shifts.

Disable Magnetic Track

Click the magnet icon to the left of the track.

Spaces can be added between media on the track.

Split

Divide media into two clips.

l You can move and edit each clip separately.

l Split clips to insert transitions, title slides, or graphics between scenes.
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To Split Media:

1. Drag the playhead to the location to split.

2. Click to select media to split. To select multiple media, Ctrl+click (Windows) or
Command+click (Mac) to select the media.

3. Click Split or press Son the keyboard.

The clip splits into two separate clips.

Insert Space at a
Specific Point (Ripple
Split)

Hold the Shift key and drag the playhead. Camtasia splits the media across all tracks and
moves everything to the right of the playhead with the selection.

Move Media to Insert

Space (Ripple Move)

Move Media on One Track:
Hold the Shift key and drag the media to a new location. Everything to the right of the clip

moves with the selection.

Move Media on Multiple Tracks:

1. Shift+click to select the first clip on each track.

2. Hold the Shift key and drag the media to a new location. Everything to the right of
the clip moves with the selection.

See Ripple Move and Extend Frame Tutorial.

Remove Unwanted Parts

Trim (Mark- in or

Mark- out a Clip)

Remove time from the beginning or end of a clip. The mark- in/mark- out option hides a

portion of the clip instead of cutting it.

1. Click to select a clip on the timeline.

2. Hover the cursor over the beginning or end of the clip.

3. Drag the end of the clip in or out.

Cut

A cut removes a selection from the timeline and adds it to the clipboard.

l When using the Cut tool, no gap is left on the timeline and remaining media is stitched
together.

l If desired, paste the media elsewhere onto the timeline.
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l You can cut a single clip or across multiple clips.

To Cut Media:

Select media on the timeline and click the Cut button .

To Cut a Timeline Selection:

1. Click the icon to lock tracks on timeline that contain media you do not want to cut.

2. Click and drag the green or red handles on the playhead to make a selection. For a
precise selection, drag the Zoom slider to zoom in on the timeline content.

3. Click the Cut button . The selection is cut and media on timeline shifts and is
stitched together.

4. To paste the selection on the timeline, move the playhead to a new location and click

the Paste button .

Delete Media or
Selection

To Delete Media:
Select media on the timeline and press Delete.

To Delete a Timeline Selection:

1. Click the icon to lock tracks on timeline that contain media you do not want to
delete.

2. Click and drag the green or red playhead handles to make a selection. For a precise

selection, drag the Zoom slider to zoom in on the timeline content.
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3. Press Delete on the keyboard.

Extend Media (Freeze Frame)

Extend the Frame of a

Video Clip

Extend a frame in a video clip to extend the duration to match the audio or voice

narration.

1. Drag the playhead to the frame to extend.

2. Click to select the clip on the timeline.

3. Right- click the clip and select Extend Frame or press Shift+E on the keyboard.

4. The Extend Frame dialog appears. Enter the desired duration of the extended
frame.

5. Click OK.

You can also extend the frame by holding the Alt key (Windows) or Option

key (Mac) while dragging the end of a clip.

While extending the frame, hold the Shift key to move the media on the same

track to the right of the extended frame.

Add Exported Frame

1. Drag the playhead to the frame to add.

2. Right- click the playhead and select Add Exported Frame.

Camtasia adds the frame to the timeline.

Save Video Frame as
Image

Save the current frame (on the canvas) as an image file (BMP, GIF, JPG, or PNG).

1. Drag the playhead until the desired frame is displayed on the canvas.
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2. Select Export > Export frame as.

3. The Export Frame As dialog appears. Enter a file name and select a file location.

4. Select a file format from the Save astype field.

5. Click Save.

Other Editing Tasks

Stitch Media

l Only sections of media created from the original clip can be stitched together.

l Media must be next to each other to be stitched.

l Media is automatically stitched back together when cut.

l Media is NOT stitched and a gap appears on the timeline when deleted.

To Stitch Media Together:

Right- click the location where the two media clips touch and select Stitch Media.

To separate media, right- click on the stitch and select Unstitch.

Placeholders

l Convert to Placeholder: Replace media on timeline with a placeholder.

1. Click to select media on timeline.

2. Right- click (Windows) or Control- click (Mac) the media and select Convert to
Placeholder.

3. Edit the placeholder title and optional note in the properties.

l Add Placeholder: Add a media placeholder to create a template or to replace content at a
later time.

1. Drag the playhead to the desired location on the timeline.

2. Right- click (Windows) or Control- click (Mac) on the timeline and select Add
Placeholder.

3. Edit the placeholder title and optional note in the properties.

See Create and Edit Video Templates.

Replace
Media on the
timeline

Quickly replace media on the timeline, while preserving properties, transitions, effects, audio

points, and animations.
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1. To switch out media or placeholders on the timeline, drag the new media from the Media or
Library tab onto the media or placeholder on the timeline. When a green outline appears
around the media or placeholder, release your mouse button.

2. A menu appears with the replacement options. If the new media is a different duration than
the original media or placeholder, select one of the following options:

l Ripple Replace: Shift all clips on the track to the right to insert space for the entire

duration of the new media.

l Replace with Clip Speed: Increase the playback speed of the new media to fit the
duration of the placeholder.

l Replace From End: Trim the new media to fit the duration of the placeholder. If the
new media is longer, the beginning of the clip is trimmed to fit the duration.

l Replace From Start: Trim the new media to fit the duration of the placeholder. If the
new media is longer, the end of the clip is trimmed to fit the duration.

Related Articles
Timeline Overview

Basic Audio Editing

Camtasia Help | 53

https://www.techsmith.com/


Add Markers
Markers indicate pointson the timeline or within media.

Use markers to:

l Add an interactive table of contents to your video to create navigation points for your viewers. See Video
Table of Contents.

l Mark editing pointssuch asmistakesduring recording, sectionsto cut out, etc.

l Set points to split a long video into multiple videos.

l Automatically mark each slide on the timeline when recording a PowerPoint or Keynote presentation.

Working with Markers
l Markersstay in the same location even if you move, add, or delete media on the timeline.

To perform this task... Do this...

Add a marker while recording
Windows:

Press Ctrl+M when recording.

Add marker in Editor

1. Drag the playhead to the desired
location on the timeline.

2. Press Shift+M.

Add marker to media

1. Press Ctrl+M to open the marker
view.

2. Click the plus icon on the
media.
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To perform this task... Do this...

If you move or delete media, the media

markers stay with the media.

Show / Hide marker view Ctrl+M

Next marker Ctrl+]

Select between markers

Ctrl+Shift+[         

- Or-

Ctrl+Shift+]

Previous marker Ctrl+[

Timeline select to previous marker Ctrl +Shift+[

Timeline select to next marker Ctrl+Shift+]

Change marker name

If you include a table of contents when you produce a video,

the marker names appear as the table of contents entries

within the video.

Windows:

Click to select marker > Enter new

name in Properties> press Enter.

- Or-

Right- click marker > Rename > Enter

new name in Properties> press Enter.

Mac:

Click to select marker and type name.

Turn a timeline marker into a media marker

- Or-

Turn a media marker into a timeline marker

1. Hover the cursor over the marker
to change until the marker line
turns blue.

2. Click timeline or media to change
the location of the marker.

Move the location of a marker
Click and drag the marker to the
desired position.
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To perform this task... Do this...

Delete a marker
1. Click to select a marker.

2. Press Delete.

Delete all markers
Choose Modify > Markers> Remove all

Markers.

Split media at the point of all markers

Windows:

Choose Modify > Markers> Split at All

Markers.

Related Articles

Video Table of Contents
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Working with Media Groups
A group isa set of media and enhancementscombined into a single track.

Group media to:

l Organize the timeline.

l Edit the properties for all media in the group such asscale or opacity.

l Move a set of media on the canvasor timeline.

l Save a media group to your library to use in a future project.

Characteristicsof a group:

l Groupscan contain an unlimited number of media or tracks.

l Add groupsto other groupsto organize media.

l You can lock or disable the track for a group, but cannot for individual trackswithin a group.

l Spacesare maintained between media in groupson magnetic tracks. See Timeline Overview.

Group Media

1. Shift+click to select media on the timeline to add to the group.

2. Right- click (Windows) or Ctrl+click (Mac) the selection and select Group or pressCtrl+G.

Edit a Group

Some groups in the Library or available for download from the TechSmith Assets for Camtasia

website have editable propertiessuch astitle, subtitle, or shapes. See Adjust Media Properties.
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Open or Close Group

Click the plus or minus icon on the group on the
timeline.

l Open the group to edit each piece of media on
separate tracks.

l Close the group to edit media on the same track.

Move Media In or Out of a Group
Click and drag media in an open group to another track
on the timeline.

Rename Group
Right- click group on the timeline and select Rename

Group.

Ungroup media Delete the group and separate all media.

Automatically Resize Group Area on the Canvas

Set the area surrounding the group on the canvas to a

different size.

Right- click (Windows) or Ctrl+click (Mac) a group on the

timeline and select Resize Group and select one of the

following options: 

l CanvasSize: Fit to canvas.

l Visible Size: Fit to visible media in a group.

l Custom Size: Enter a custom height and width in

pixels and click Resize.
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Resize Media Group on the Canvas

Select a group on the timeline or canvas and drag the
corner handles on the canvas.

Move Media Group

Click and drag to move a group:

l On the timeline to a different time in the video.

l On the canvas to a different location on the screen
in the video.

Add Enhancements
Add animations, behaviors, and effects to media groups
or individual media in groups.

Crop Group on the Canvas

Select a group on the timeline or canvas and click the

Crop icon.

l Drag the handles surrounding the group on the
canvas to the desired size.

Rotate Group on the Canvas
Select a group on the timeline or canvas and drag the

center handle.

Add a Group to the Library
Save media groupsto your library to share or reuse in projects.

Camtasia Help | 59

https://www.techsmith.com/


1. Right- click (Windows) or Ctrl+click (Mac) a group on the timeline and select Add to Library.

2. Add a name.

3. Select a Library.

4. Click Use CanvasSize or Use Visible Size to set the selection area surrounding the group on the canvas.

5. Click OK(Windows) or Add (Mac).

Preview a Group (Mac Only)
Quickly preview only the media within a group on the canvas.

1. Click the plus/minus icon to open a group.

2. Click the preview mode toggle.

l Enable Preview Mode: All media on the timeline including the media group isvisible on the canvas.

l Disable Preview Mode: Only the media group isvisible on the canvas.

Related Articles

Timeline Overview

Reuse Assets Across Projects (Asset Libraries)

Download TechSmith Assets for Camtasia
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Getting Started with Track Mattes
Create stunning animationsor transitionswith track mattes.

When you select a track matte mode for a track, partsof the media on tracksbelow display through the media

on the top track. Media set asthe track matte on the top track becomesa mask and isnot visible in the final

video.

Apply a track matte mode to a track that containsmedia with transparent pixelsor media that doesn't cover

the whole canvas. Camtasia supports the following transparent media file formats: .mp4, .mov, .gif, .png, and

.bmp.

Create a Track Matte
1. On the timeline, add media with transparency to the top track to use asthe track matte.

Media must have a transparent channel such asan alpha channel to be an effective track
matte.

Camtasia Help | 61

https://www.techsmith.com/


2. On the tracksbelow, add the media to display through the track matte.

3. On the top track, Right- click (Windows) or Control- click (Mac) the eye icon to select one of the
following track matte modes:

l Alpha: Media on the tracksbelow is invisible through the transparent pixelsbut visible through
opaque pixelson the track.

l Alpha Invert: Media on the tracksbelow isvisible through the transparent pixelsbut invisible
through opaque pixelson the track.

l Luminosity: Media brightness(white/black) determinesthe level of pixel visibility and transparency
between tracks. 

l Maximum brightness(White) = 100%visible 

l Minimum brightness(Black) = 100%invisible

l Luminosity Invert: Media brightnessdeterminesthe level of pixel visibility and transparency
between tracks.

l Maximum brightness(White) = 100%invisible

l Minimum brightness(Black) = 100%visible

4. Preview your media on the Canvasbefore exporting.

To preview a single track on Mac, Option+Click the eye icon of a track and Camtasia hides
all other track media. Option+Click the eye icon again to include all media in the final
video.

Camtasia displaysthe media based on your track matte settings.
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On a Mac, you can create more complex track matte animationsand transitionsby grouping media.

Download the TrackMatte Getting Started Project here.

Related Articles

Basic Timeline Editing

Adjust Media Properties

Download TechSmith Assets for Camtasia
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Position Media on the Canvas
The canvas, also called the preview window, is the working area where you arrange, rotate, resize, and order

the appearance of media on the timeline.

1. Canvastoolsand project settingsare located in the toolbar above the canvas.

2. If you move any media outside the canvasboundary, it isnot included in the video.

To add media located outside the canvasto the video, add an animation to the media to move

into view.

3. The final video only includesmedia within the canvasboundary. The z- order position of the media on
the canvas isdetermined by where media isplaced on the timeline.

4. The canvascontainsboundary guidelinesto help you snap media to the edge, center, or align with
other media.

5. Preview the video using the video playback buttons. Or drag the progress indicator to scrub through the
video.
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Canvas Tools

Change Canvas
Background Color

The canvas background displays in the final video whenever media or assets do not cover

the entire canvas.

For the entire video:

1. Right- click the canvas and select Project Settings.

2. Select a color from the Color dropdown.

3. Click Apply.

For a portion of the video:

1. Click the Annotations tab.

2. Click the Shapessubtab.

3. Drag a rectangle onto the canvas. Drag the handles until the annotation covers the
entire canvas.

4. Right- click the annotation on the canvas and select Arrange > Send to Back.

5. In the Properties, select the desired background color from the Fill and Outline color
dropdown.

6. Drag an end of the annotation on the timeline to extend the duration.

Turn Edit Mode

On
Edit mode allows you to resize, rearrange, and rotate media. After using Crop or Pan, click
Edit to continue working on the canvas.
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Turn Crop Mode

On

Crop removes the unwanted outer areas of a video or an image clip.

1. Click Crop to turn crop mode on.

2. On the canvas, drag the blue handles to remove desired area.

3. Click Edit to return to edit mode.

Turn Pan Mode

On

When zoomed in on the video at a high magnification level, use pan mode to move the video

around within the boundaries of the canvas.

1. Click Pan to toggle pan mode on or off.

2. In pan mode, the cursor turns into a hand on the canvas. Click and drag the video on
the canvas to view an area of the video not currently shown on the canvas.

3. While in pan mode, the canvas editing features are disabled.

4. Click Edit to return to edit mode.

Detach or Attach
Canvas

1. Right- click canvas and select Detach Canvas. The canvas detaches and moves around
your screen freely.

2. To reattach canvas:

l Windows: Click the Reattach canvasbutton in the empty canvas location.

l Mac: In the empty canvas location, Control+click and select Attach Canvas.

Switch to Full

Screen Mode

Windows

Mac

1. While the canvas is detached, click the Full Screen button to expand it to fit the entire
screen. All editing features are still enabled while working in full- screen mode.

2. Press the Esc key on the keyboard to exit full screen mode.

Change the

Canvas

Magnification

Click the CanvasOptionsdropdown menu to change the magnification level of the video on

the canvas.

l This does not change the canvas dimensions / editing dimensions of the video.

l Choose Fit to view the entire video within the boundaries of the canvas.

l When the view is magnified, click the Pan mode icon to enable moving the video
around within the boundaries of the canvas.
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Edit Media on the Canvas
Edit media on the canvasto arrange, rotate, resize, and order the appearance of media on the timeline.

Select Media
Click media on the canvas to select and move or edit the properties. This also selects the

media on the timeline.

Move, Resize, or
Rotate

l Move media: Click and drag the media to a new location on the canvas.

l Resize media: Drag a handle around the edges of the media in or out to set desired
size.

l Rotate media: Drag the center handle of the media to rotate.

Select More than One
Media

l Press and hold Shift then click each media on the canvas or timeline to select.

l Selected media can be moved, rotated, and resized together.

Open Media
Properties

Click media on the canvas to select and click Properties

Reorder Media

l Right- click media and select Arrange.

l The media automatically updates on the timeline to reflect the new z- order of the
media.

Align Media

Canvas snapping can assist in aligning media. As you move media on the canvas, the

snapping guidelines appear.

To disable canvas snapping guidelines, select View > Enable CanvasSnapping to remove

the checkmark.
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Related Articles
Timeline Overview

Working with the Canvas Tutorial

Getting Crisp, Clear Screen Video Tutorial
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Basic Audio Editing
When creating a video, it’s important to capture good, quality video. But, it's just as important, if not more so,

to get good quality audio.

l Our earsalmost alwaysdetect an audio error but our eyesare not so aware of errorsoccurring on-
screen.

l Most people won’t watch a video if the audio isbad – even if the video itself isvery good.

l People are more likely to continue watching a poor quality video if the audio isgood.

Tipsfor Getting Great Audio

l Use the best microphone you can afford.

l Use default Camtasia Recorder audio settings.

l ALWAYSdo a short test recording to ensure audio isbeing recorded.

l Use Audio Effects to enhance or correct audio.

l Add audio points to enhance certain areasof the waveform.

There are two waysto work with audio in Camtasia: edit directly on timeline or add effects.

Edit Audio on Timeline

To perform this
action....

Do this...

Select audio on the
timeline

Double-click a clip with audio. The clip turns green and the audio bar appears.

Increase or
decrease the
volume level

Drag the audio bar up or down.

Silence a section of
audio

Use the playhead to make a selection. Right- click the selection and choose Silence Audio.

Add audio points Double- click on the audio bar.
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To perform this
action....

Do this...

Move audio points Grab and drag the audio point across the audio bar.

Fade audio in or
out

To create a fade, add three audio points to the audio bar. Drag up or down to create the

desired fade.

Delete audio points

Right- click an audio point and choose to delete selected point or all points.

Separate system
audio from screen
recording

Right-click audio and choose Separate Video and Audio.

Change the look of

the waveform

(Windows only)

Choose Edit > Preferences> Program tab > Mirror waveform.

Save audio as M4A
or WAV

Share > Export Audio Only.

Export to MP3 is no longer available.

Apply Mix to Mono
to have audio in
both channels

Select audio clip on timeline > Propertiesbutton > Audio sub- tab > check Mix to Mono.

Apply Gain to
adjust audio level
of all selected clips

Select audio clip on timeline > Propertiesbutton > Audio sub- tab > Gain > drag the slider
control to adjust audio level.
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Related Articles
Audio Effects

Audio Editing Basics Tutorial
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Audio Effects
Use audio effects to enhance or correct audio. There are two waysto work with audio in Camtasia: edit

directly on the timeline or add effects.

Add an Audio Effect
1. Click the Audio Effectstab.

2. Drag an effect onto a clip with audio on the timeline.

l To show certain effects, click the Show Effects tray icon on the media.

l To hide effects, click the Hide Effects tray icon on the media.

3. To adjust the duration, drag either end of the effect on timeline.

4. To customize the effect, click Properties.

Some effectshave audio points instead of propertieswhich are adjusted by clicking and
dragging audio pointson the track. See Basic Audio Editing.
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Audio Effects

Effect Customize Properties

Noise Removal

Helps reduce background noise.

1. Click Properties.

2. Choose Analyze to automate noise removal process. (Windows
only)

Or, manually adjust the Sensitivity, Reduction (Mac), or Amount

(Windows) to get desired effect.

Audio Compression

Helps even out audio levels.

1. Click Properties.

2. Choose level from Volume variation dropdown menu.

Or, manually adjust Ratio, Threshold, and Gain to get desired effect.

Fade In / Fade Out

Creates smooth transition in to or out of

audio.

Automatically applied to beginning or end of audio clip. Grab audio

points and drag to adjust.

Pitch (Mac Only)

Adjust frequency of sound waves to

change voice sound.

1. Click Properties.

2. Manually adjust Pitch, Ease In, or Ease Out to get desired effect.

Clip Speed

Cause audio and video clip to play back

faster or slower.

l Drag effect on timeline to adjust speed.

l Or open Properties to adjust Duration and Speed to get desired
effect.

l Adjust speed higher to cause video to play back faster.

l Adjust speed lower to the video to play back slower.

Related Articles
Basic Audio Editing

Timeline Overview
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Enhance Your Video Overview
Add video enhancements to apply effects, animations, behaviors, transitions, and annotationsto your video.

Video Enhancements Types

Text and
Annotations

Graphics or text that appear on top of a video to draw viewers' attention to important objects or

processes. To learn more about editing annotations, see Edit Enhancements.

l Create an Intro or Title

l Position Media on the Canvas

l Blur or Mask a Video

l Add Annotations, Callouts & Titles Tutorial

Transitions
Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use
transitions to indicate the passage of time, change in location, or to create a smooth flow between
clips.

Behaviors

Behaviors are animated presets to drag and drop on text and media to liven it up and engage your

viewers. Apply behaviors to any visual object on the timeline.

These might include:

l Plain text that gently pulsates where you want viewers to click a link.

l Image or a logo that enters the screen then swings back and forth on a hinge.

l Callouts that animate in various ways on the canvas to draw attention to an area in the video.

See Camtasia Behaviors Tutorial and Add Annotations, Callouts & Titles Tutorial.

Animations

Animations add interesting focal points to your video such as:

l A talking head that smoothly transitions or trades places with a screen recording.

l An image that enters the video from the left, pauses, then flies off the canvas to the right.

l Callouts that animate in various ways on the canvas to draw attention to an area in the video.

l Zooming in or out on important parts of your video to draw attention to key actions or enhance

difficult to view parts within a video. See Zoom In or Out In a Video.

Add animations to images, video clips, and annotations. To learn more about editing annotations, see

Edit Enhancements.

See Zoom & Pan with Animations Tutorial and Animations In- Depth Tutorial.
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Cursor
Effects

Camtasia Recorder collects and stores cursor data in the TREC recording file. Add cursor effects to

enhance or edit the cursor your recording.

l Smooth Out the Cursor in Screen Recordings Tutorial

Visual
Effects

Visual effects can improve the look and quality of your video. Effects apply to the entire clip on the

timeline.

l Add a Device Frame

l Remove a Color Tutorial (Green Screen or Chroma Key effect)

l Interactive Hotspots

Gesture
Effects

Gesture effects add visual effects that simulate taps, swipes, and pinches on mobile devices.

Add an Enhancement

1. Click an enhancement tab such asthe Annotationstab > Calloutssubtab.

2. Drag the enhancement onto the timeline. For some enhancements, Camtasia highlightswhere the
selection can be applied.
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3. To edit the properties, see Adjust Media Properties.

To save custom enhancementsaspresetsor favorites, see Save Custom Properties for

Enhancements(Presets).

4. To edit the enhancement, see Edit Enhancements.

Edit Enhancements

Delete Select the enhancement on the timeline and press the Delete key.

Change Duration

l Drag the end of the enhancement on the timeline in or out.

l Right- click on the enhancement on the timeline and select Duration. Enter a
duration in seconds.

View or Edit Behaviors and
Visual Effects

1. Click the Effects tray on an object on the timeline.

2. Click to select the behavior or effect.

3. Edit the properties or press the Delete key to remove the behavior or effect.

Annotations

Click to select the annotation to edit.

l Edit Text: Double- click the annotation on the canvas and enter the desired text.

l Move: Click and drag the annotation to new location on the canvas.

l Resize: Click and drag a handle in any direction.

l Rotate: Click and drag the center handle.

Animations

Click to select the animation to edit. The selected animation turns yellow.

l Change Duration: Drag the end of the animation in either direction.

l Move: Click and drag the animation arrow onto another location on the media
on the timeline.

l Restore: Drag the Restore animation onto a clip after another animation to
reverse the previous animation to its previous state.

For more editing help, see Zoom & Pan with Animations Tutorial and Animations In-

Depth Tutorial.
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Behaviors

Click the Effects tray on the media and click to select the behavior. The selected

behavior turns yellow.

In the properties:

l In tab: Customize how the behavior enters the canvas.

l During tab: Customize the behavior while it is on the canvas.

l Out tab: Customize how the behavior exits the canvas.

For more editing help, see Camtasia Behaviors Tutorial and Add Annotations, Callouts

& Titles Tutorial.

For additional editing help, see Timeline Overview.

Related Articles

Timeline Overview

Adjust Media Properties

Save Custom Properties for Enhancements Presets
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Save Custom Properties for Enhancements
(Presets)
Add a preset or favorite to save your custom annotations, transitions, behaviors, animations, and effects.

l Presets: Save annnotations, behaviors, and effects. In the Style or Type dropdown, select User to view
your presets.

l Favorites: Save annotations, transitions, behaviors, animations, and effects to the Favoritestab.

Create a Preset
Customize and save enhancements including annotations, transitions, behaviors, animations, and effects.
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1. Click an enhancement tab such asthe Annotationstab > Calloutssubtab.

2. Drag an enhancement on to the canvasor to the timeline.

3. In the properties, customize the enhancement.

4. Click the plus icon to save the custom enhancement propertiesasa new preset.

Camtasia savesthe preset to the enhancement tab and addsa user icon.

Tip: Package presets to share your video enhancementswith others.

Add your presets to a Camtasia package to quickly share your presetswith others. See Package and

Share Camtasia Resources.

Add Favorites
Save time by adding commonly- used annotations, transitions, behaviors, and effects to the Favoritestab.

1. Click an enhancement tab such asthe Annotationstab > Calloutssubtab.

2. Click the Favorites icon .
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Camtasia addsthe enhancement to the Favoritestab and the Favorites icon changes.

Click the Favorites icon to remove the annotation from the Favorites tab.

Rename an Enhancement
1. Click an enhancement tab such asthe Behaviorstab.

To edit an enhancement name, the name must be visible under the enhancement.

2. Right- click an enhancement and select Rename.

3. Type a new name and pressEnter.

Camtasia displaysthe new enhancement name.

Delete an Enhancement
Remove unneeded or out- dated annotations, behaviors, and effects.

1. Click an enhancement tab such asthe Annotationstab > Calloutssubtab.

2. Right- click an enhancement and select Delete.

Camtasia deletesthe enhancement from the enhancement tab.

To replace all the default enhancements in that tab, select an enhancement tab. Right- click and

select Restore or Restore Default.
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Related Articles

Enhance Your Video Overview

Package and Share Camtasia Resources
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Adjust Media Properties
The Propertiespane in Camtasia allowsyou to customize the look of media, annotations, behaviors, effects

and assetsadded to the timeline.

Option Edit Properties

Open the properties for media, animation,
behavior, or effect

1. Select on timeline.

2. Click the Propertiesbutton.

Edit the Quick Properties for assets

Edit properties such as titles, logos, colors,

text, and more for intros and lower thirds

assets.

1. Click to select asset on timeline.

2. Click the Propertiesbutton.

3. On the Quick Properties tab, edit the desired properties.

View properties for each effect

Effects can be layered on media.

1. Click to select effect on timeline.

2. Click the Propertiesbutton.

3. Drag the scroll bar in the Properties pane.
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Option Edit Properties

Set properties back to the default settings Click the rewind button next to the desired option.

Delete an effect, animation, or behavior
from a media or clip on the timeline

Click the X on the Properties box.

To undo the delete:

l PressCtrl+Z or Cmd+Z.

l Choose Edit > Undo.

l Click Undo .

Add a Preset

Save annnotations, behaviors, and effects.

1. Click an enhancement tab such as the Annotationstab > Callouts
subtab.

2. Drag an enhancement on to the canvas or media on the timeline.

3. In the properties, customize the enhancement as desired.
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Option Edit Properties

4. Click the plus icon to save the custom enhancement
properties as a new preset.

In the Style or Type dropdown, select User to view your presets. See

Save Custom Properties for Enhancements.

Related Articles

Create and Manage Themes

Enhance Your Video Overview

Download TechSmith Assets for Camtasia
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Create an Intro or Title
Title slides introduce a video, scene, or provide a call- to- action for your viewers.

To use one of Camtasia'spremade intros, drag an intro from the Camtasia 2020 Library onto the

timeline or download more.

Create a Custom Intro
1. To insert space, drag the playhead to the desired location on the timeline. Hold the Shift key and drag

the playhead. Camtasia splits the media acrossall tracksand moveseverything to the right of the
playhead.
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2. Add a background: 

l Solid Background: Click the Annotationstab and drag a rectangle shape onto the timeline. Drag
the handlesto cover the canvas. Click the Propertiesbutton to edit the color.

l Static Image or Motion Backgrounds: Drag media from the Library or Media Bin onto the timeline.

3. Drag the end of the media to adjust the duration to fill the space on the timeline.

4. Add text such asthe subject of the scene, your company name, or the speaker'sname:

l Click the Annotationstab and drag a text annotation onto the timeline. Double- click the
annotation on the canvasand enter text. Click the Propertiesbutton to edit the text properties.

5. Add other customizations:

l Drag assetssuch asyour company logo or other visual elements from the Library or Media Bin onto
the timeline.

l To add a clickable call- to- action such asyour a link to subscribe to your newsletter, channel, or
social media, see Interactive Hotspots.

l To animate text or visual elements, see Enhance Your Video Overview.

Related Articles

Enhance Your Video Overview

Reuse Assets Across Projects (Asset Libraries)

Download TechSmith Assets for Camtasia
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Blur or Mask a Video
Add annotationsto hide portionsof the video containing confidential or distracting content.

Blur an Area
Add a blur to cover sensitive information in a video such asbilling or personal information.

Some blurred numbersand text can be decoded. We recommend using other annotations, such as
calloutsor shapes, to cover confidential information. See Mask an Area.
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1. Click the Annotationstab.

l Windows: Click the Special subtab.

l Mac: Click the Blur & Highlight subtab.

2. Drag a blur annotation onto the canvasor timeline: 

l Blur: Appliesa standard blur effect.

l Pixelate: Appliesa square or pixel blur.

l Spotlight: Dimsthe video outside the selected area.

3. Position the annotation on the canvas.

l To move the annotation, drag the center of the annotation to the desired location.

l To resize the annotation, drag the handles in any direction.

4. To change the duration, drag an end of the annotation on the timeline in either direction.
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5. Click Propertiesand drag the Intensityslider to adjust the amount to blur.

Mask an Area
Add a shape annotation to cover up a pop- up, simplify a video, or hide sensitive content.

1. Click the Annotationstab.

2. Click the Shapessubtab.

3. Drag a shape annotation onto the canvasor timeline.

4. Position the annotation on the canvas.

l To move the annotation, drag the center of the annotation to the desired location.

l To resize the annotation, drag the handles in any direction.

5. To change the duration, drag the end of the annotation on the timeline in either direction.
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6. Click Propertiesto customize the annotation. See Adjust Media Properties.

l To select a color, click the color dropdown and complete one of the following:

A. Click to select a theme color.

B. Click to select a color from the palette or drag the color slider.

C. Enter a RGB or Hex value.

D. Click the color picker and click to select a color on the screen.

Blur or Mask a Moving Object
Add an animation to cover up or blur a moving object in your video.

1. Add a blur or shape annotation onto the canvasor timeline. See Blur an Area or Mask an Area.

2. Select Animationstab > Animationssubtab (Windows) or click Animationstab (Mac).

3. Drag the Custom animation onto the shape or blur on the timeline.

l To position an animation, drag the arrow.

l To extend/ reduce the animation duration, drag either end of the arrow.

4. On the timeline, drag the playhead to the right of the animation arrow. To set the end location for the
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animation, drag the annotation to cover or blur the object on the canvas.

The blur or shape annotation moveswith and covers the location set in the video.

Related Articles

Enhance Your Video Overview

Adjust Media Properties

Animations & Effects Tutorial

Animations In-Depth Tutorial
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Hide the Cursor
You can hide the cursor on any Camtasia Recording file (TREC) added to the timeline.

To highlight, magnify, or apply another cursor effect, see Enhance Your Video.

Hide Cursor for Entire Clip
1. Click to select a TREC recording on the timeline.

2. Click the Propertiesbutton.

3. Change the Opacity to zero.

Hide Cursor for a Duration
1. Select Animationstab > Animationssubtab.

2. Drag the Custom animation onto the TREC on the timeline.

3. Drag the end of the animation arrow to the location to start hiding the cursor.

4. In the properties, click the Cursor tab and set the Opacity to 0%.

5. To show the cursor again in the video, drag another Custom animation onto the TREC on the timeline.
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6. Drag the end of the animation arrow to the location for the cursor to appear.

7. In the properties, click the Cursor tab and set the Opacity to 100%.

Related Articles

Enhance Your Video Overview

Camtasia Help | 93

https://www.techsmith.com/


Change the Clip Speed
Speed up or slow down media on the timeline.

1. Click Visual Effectstab.

2. Drag the Clip Speed effect onto media on the timeline.

3. Select the media with the clip speed applied and click the Propertiesbutton to adjust the Duration and
Speed to get the desired effect.

l Increase the speed to play back the video faster.

l Decrease the speed to play back the video slower.

To vary the duration and speed of different partsof the media, split the media first before

applying the Clip Speed effect.

Related Articles

Enhance Your Video Overview

Animations & Effects Tutorial
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Zoom In or Out In a Video
Zoom in or out on important partsof your video to draw attention to key actionsor enhance difficult to view

partswithin a video.

Apply Zoom In and Out Animations

1. Select the Animationstab > Animationssubtab (Windows) or click the Animationstab (Mac).

2. Drag the Scale Up animation onto media on the timeline.

l To position when the animation occurs, drag the arrow.

l To change the animation duration, drag either end of the arrow.
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3. Click Propertiesto customize the annotation. See Adjust Media Properties.

l To adjust the zoom, move the playhead to the right of the arrow and drag the Scale slider.

4. To zoom out, drag the Scale Down or Scale to Fit animation onto the media on the timeline and adjust
the location, duration, and propertiesof the animation.

Preview the animationson the canvasto see how they appear in the final video.

Apply Zoom- n- Pan Animations (Windows Only)
Use Zoom- n- Pan to quickly add zoom in, zoom out, and pan animationsto the timeline.

1. Drag the playhead on the timeline to where you want the zoom to occur.

2. Select the Animations> Zoom- n- Pan tab.
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3. Move and resize the zoom rectangle to get the desired effect. The area fills the canvasand iswhat your
viewerssee.

4. A zoom animation appearson the timeline.

l To position when the animation occurs, drag the arrow.

l To change the animation duration, drag either end of the arrow.

5. To zoom out, drag the playhead where the zoom animation ends. Repeat steps3 and 4 to zoom out or
use the Scale to Fit button to quickly zoom to full scale. A second animation arrow appearson the
timeline.
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About SmartFocus™
SmartFocuscollectsdata during recordingssuch ascursor movements, mouse clicks, and other actionsand

usesthat to add zoom and pan animationsto your media.

SmartFocuscan only be applied to .trec filesusing Camtasia version 2019 or later.

1. Select Animations > Animationssubtab.

2. Drag the Smart Focusanimation onto a .trec file on the timeline.

Tip

Apply SmartFocusfirst. To apply additional zoom and pan animationsmanually, see Apply Zoom In

and Out Animations.

To help SmartFocuspredict where to apply zoom and pan animations, follow the tipsbelow during

recording:

l Slow down. Use slow, deliberate mouse movements.

l Limit clicking. Do not randomly click around the screen or repeatedly click with the mouse.

l Record at full screen dimensionsand produce at smaller dimensions. SmartFocus is ideal for cases
where you need to record at full screen or large dimensions, but want to produce the final video at
smaller dimensions.

For example, if you record a full screen application and then produce the final video for distribution on a
smaller mobile device, the full screen recording isnot clearly viewable at the original dimensions
without zooming.

After applying SmartFocus, a dialog appearswith the option to change the editing dimensions
of your video to a smaller size.

l Record clipslonger than 30 seconds. SmartFocus isoptimized for recordings longer than 30 seconds.
For shorter clips, manually add zoom and pan animations. See Apply Zoom In and Out Animations.

l Do not “talk”with the cursor. Do not move the cursor around or point at unnecessary areason the
screen asyou speak. Try to keep the cursor still in the area of focus in the recording unlessyou are
demonstrating a focused action.

l Keep the cursor close when entering text. SmartFocusmay not predict the correct action if you click in a
text box, move the cursor to the other side of the screen, and then start talking. If you want the viewer to
see what is typed into the text box, keep the cursor in or near the text box.
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l Use the mouse scroll wheel (if applicable). Try using the mouse scroll wheel instead of clicking and
dragging on the scroll bar. SmartFocusmay zoom in on the scroll bar instead of the content scrolling.
For example, use the mouse scroll wheel when scrolling long web pages.

Related Articles

Enhance Your Video Overview

Adjust Media Properties

Animations & Effects tutorial
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Add a Device Frame
Add a device frame around an image or video clip to provide context and a professional look to your video.

Device framesare great for:

l Introducing a scene such asa mobile or desktop demo.

l Showing your company'swebsite within a product marketing video.

Add a Device Frame
1. Click the Visual Effectstab.

2. Drag the Device Frame effect onto an image or clip on the timeline.

3. Click the Propertiesbutton to open the properties.

4. In the properties, select a device frame from the Type dropdown.
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To download more device frames, select the Download More option in the Type dropdown or go to

https:/ / library.techsmith.com/Camtasia.

Related Articles

Enhance Your Video Overview

Download TechSmith Assets for Camtasia

Device Frames Tutorial
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Interactive Hotspots
Hotspotsprovide a clickable call- to- action in a video for viewerssuch as:

l Open the next video in a series.

l Provide a link to subscribe to your newsletter, channel, or social media.

l Jump to a specific point in a video to learn more based on viewer's interest.

l Provide a link to purchase your product or software.

Add a Hotspot
1. Click the Visual Effectstab.

2. Drag the Interactive Hotspot effect onto visual media on the timeline.

3. Click the Propertiesbutton to customize the hotspot. The default pausesthe video at the end of a
hotspot and requiresthe user to click to continue. Other options include:

l URL: Send the viewer to the URL entered.

l Marker: Send the viewer to a specific marker in the video. You must have markerson the timeline to
select thisoption.

l Time: Send the viewer to a specific time or frame in the video.

4. To test the URL, Marker, or Time options, click the Test button.

The TechSmith Smart Player is required to display hotspots in a video. See Playback Requirements

for Quizzes, Hotspots, and Captionsto learn how to produce a video with interactive hotspots.

Related Articles

Add Interactive Hotspots to a Video Tutorial

Playback Requirements for Quizzes, Hotspots, and Captions (Smart Player)
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Captions
Captionsdisplay onscreen text for the audio, sounds, or actionsoccurring in a video.

Captionscreate videosaccessible to a larger audience, including:

l Viewerswho are deaf or hearing- impaired.

l Viewersthat cannot listen to audio in their current settings.

l Viewerswho are non- native speakersby providing onscreen translations in the captions.

Caption Types
Camtasia offers three caption types. The caption type isselected during the video production process.

Caption Type Production Option

Closed Captions

Playback in the TechSmith Smart Player is

required.

l Captions are turned on/off by the viewer via a CC
button on the video controller.

l Captions are ADA compliant.

l Caption display can be customized.

l Captions are searchable when produced as a MP4
video. Viewers can click a search result to jump to
that location in the video.

Windows:

l Select Export > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Closed captions.

Mac:

l Select Export > Screencast.com > Caption Style >
Closed Captions.

l Or, select Export > Local Drive > File format >
MP4 > Export for Web Page > Caption Style >
Closed Captions.

Burned In Captions(Open Captions) Windows:
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Caption Type Production Option

l Captions are burned into the video and cannot be
turned off by the viewer.

l Captions are ADA compliant.

l Caption display can be customized.

l Captions are searchable when produced as a MP4
video. Viewers can click a search result to jump to
that location in the video.

l Select Export > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Burned in captions.

Mac:

l Select Export > Local Drive > File format > MP4 >
Caption Style > Burned in captions.

Under Video Captions

l Captions cannot be turned off by the viewer.

l This caption type adds captions under the video and
increases the video's vertical dimension.

Windows:

l Select Export > Custom Production > New
Custom Production > MP4 > Next > Options tab
> Captions > Caption type > Under video
captions.

Mac:

l Select Export > Local Drive > File format > MP4 >
Export for Web Page > Caption Style > Under
video captions.

Add Captions
It is recommended to add captionsasthe final step before producing your video. Camtasia offersseveral

waysto add captionsto your video:

Camtasia Help | 104

https://www.techsmith.com/


Method Steps

Manually Add Captions

1. Move the playhead to the beginning of the timeline.

2. To add captions:

l On Windows, click the Captions tab and click the Add
Caption button.

l On Mac, click the Audio Effects tab and drag the
Captionseffect onto the audio track on the timeline.
Click the first caption segment.

3. Click the Loop button or press Enter to play the audio section.
Type what you hear or paste the corresponding text from a
written script.

l If your caption exceeds three lines, the text changes to
gray. Click the Split button to move the gray text into a
new caption.

l To change the duration of a caption, drag the Duration
slider. The default duration is four seconds.

l For more caption writing tips, see ADA Compliant
Caption Tips.

4. Click the Next Caption button or press the Tab key to add a
new caption.

5. Repeat steps 3 and 4 until the end of the video.

Sync Captionsfrom a Script (WindowsOnly)

You can paste a prepared script into the

caption editor to synchronize the script with

the audio playback.

1. Move the playhead to the beginning of the timeline.

2. Click the Captions tab and click the Add Caption button.

3. Paste the full script into the caption editor.

4. Click the Gear icon and select Sync captions.
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Method Steps

5. Read the instructions that appear and when ready to sync
captions, click Continue. The video begins playing and the
sync controls appear below the caption editor.

6. To add a new caption, click a word when you hear the word
played back.

l Click Pause to pause the video playback.

l Click Stop to finish syncing the script and captions.

Import or Export a Caption File
You can import or export captions as Import a Caption File
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Method Steps

SAMI or SRT (SubRip) files. Export captions

created in Camtasia to archive, to use in

another program, or to share captions

across platforms.

Select File > Import > Captionsand select a SAMI or SRT (SubRip) file.

The caption file opens in the caption editor.

Export a Caption File
1. Select the Export menu > Export Captions.

2. Enter a file name and select SAMI or SRT.

3. On Windows, click Save. On Mac, click Export.

In Camtasia project files, captions are not cross- platform

compatible. To share captions between Mac and

Windows, you must export the caption file as a SAMI or

SRT file and then import the file into Camtasia on the other

platform. See Import or Export a Caption File.

ADA Compliant Caption Tips
The Americanswith DisabilitiesAct (ADA) isa federal anti- discrimination statute designed to ensure equal

accessto opportunitiesand benefits for qualified individualswith disabilities. In many state, government and

education institutions, videosmust include ADA compliant captions.

Apply these caption tips to make your captionsADA compliant:

l Include no more than 32 charactersper line.

l One to three linesof text appear onscreen, display for three to seven seconds, and then are replaced by
the next caption.

l Captionsare available throughout the entire video, even when there isno speaking.

l Time captionsto synchronize with the audio.

l Require the use of upper and lowercase letters.

l Use a font similar to Helvetica medium.

If the caption style isnot ADA compliant on Windows, the red ADA icon appearsbelow the

caption editor. To restore ADA compliancy for all captions, click the ADAdropdown and select

Make Compliant.

Camtasia Help | 107

https://www.techsmith.com/


l Captionsshould be accessible and readily available to those who need or want them.

l Captionsshould appear onscreen long enough to be read.

l Speakersshould be identified when more than one person isonscreen or when the speaker isnot visible.

l Spelling iscorrect.

l Wordsshould be verbatim when time allowsor asclose aspossible in other situations.

l All wordsare captioned, regardlessof language or dialect.

l Punctuation isused to clarify meaning.

l Add music or other descriptions inside bracketssuch as[music] or [laughter].

l Indicate when no narration ispresent and describe any relevant sound effects.

l Use of slang and accent ispreserved and identified.

Working with Captions

Delete caption

l On Windows, select caption on timeline and press the
Delete key.

l On Mac, select caption on timeline and delete text from the
caption editor.

Remove all captions from media or timeline

l On Windows, select Modify > Captions > Remove All
Captions.

l On Mac, select media on timeline. Select Modify > Captions
> Remove Captions.

Split caption Right-click on the caption and select Split Caption.

Merge caption

l Move the playhead to the caption on the timeline to merge.
Right- click on the caption and select Merge with Next
Caption.

l Or, click the gear icon and select an option.

Hide captions in video

On Windows:

l On the Captions track, click the disable option.

l Or, Select Share > Custom Production > New Custom
Production > MP4 option > Next > Options tab > Uncheck
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the Captions option.

On Mac:

l Select View > Hide Caption Track.

l Or, click Properties > Hide Caption
Track.
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Create a Video Table of Contents
Add an interactive table of contents to your video to create navigation points for your viewers.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and

hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or export to

Screencast.com.

Create a Table of Contents (TOC)
Add markerson the timeline asnavigation points in your video table of contents. The marker namesappear as

table of contentsentries in the video.

1. To show the marker track, click the Quiz/Marker dropdown menu and select Marker or press
Ctrl+M.

2. Click to add markers to the desired location on the timeline.

3. Right- click on the marker and select Rename. Type a name.

To learn more about editing markers, see Add Markers.

Produce a Table of Contents (Windows)
1. Select one of the following options: 

l Export > Screencast.com

l To create an MP4 file with custom TOC settings: Select Export button > Custom production > New
Custom Production > MP4 - Smart Player (HTML5) > Next > Next > Next > Marker options.

2. On the Marker optionsscreen, choose the desired TOC options.

3. Step through the rest of the Production Wizard to complete the production process.
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Table of Contents
Option

Description

Number marker entries Number the table of contents entries sequentially in the produced TOC.

Table of contents initially
visible

Enable to show the table of contents when the video plays.

If disabled, the viewer will need to click the TOC button on the video controller to view

the table of contents.

Enable or disable
markers for TOC entries

Disable any markers you do not want to appear in the table of contents.

Rename Double-click the TOC entry in the list and type a new name.

Fixed Left Choose to position TOC on the left side of the video.

Fixed Right Choose to position TOC on the right side of the video.

Marker Display

l Text with thumbnail: TOC shows both the thumbnail and the text

l Text only: TOC shows only the text

l Thumbnail only: TOC shows only the thumbnail

Produce a Table of Contents (Mac)
1. Select Export > Screencast.com or Export > Local File > File format > Export to MP4.

2. Select one of the following to export a video with a table of contents:

l For Screencast.com: Log in and select the Create table of contentsfrom markersoption. Click
Export.

l For Export asWeb Page: Click Export asWeb Page and select the Create table of contentsfrom
markersoption. Click Export.

3. To use the interactive TOC in the video, click the Table of Contentsbutton on the player bar.
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Quizzes
Insert a quiz or survey into your video to:

l Test viewer'sknowledge through multiple choice, fill in the blank, short answer, and true/ false
questions.

l Add open ended questionsto gain feedback or gather user information such asan email addressto
contact the viewer at a later time.

The TechSmith Smart Player is required for table of contents, closed captions, search, quizzing, and

hotspots in a video. To include the TechSmith Smart Player, produce the video to MP4 or export to

Screencast.com.

Quiz Features

l Unlimited number of fill in the blank, multiple
choice, short answer, or true/false questions.

l Require quiz / survey takers to submit a name and
email address.

l Provide up to thirty answers options per
question.

l Set the quiz to be scored or unscored.

l Get score reporting via the Camtasia Quiz
Service.

l For surveys, use the unscored option.

Set Up a Quiz
1. Select media or move playhead to desired quiz location then click the Interactivity tab.

2. Choose to add quiz to media or timeline.
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3. Quiz isadded and quiz mode is turned on.

4. Add questionsand set options in Properties.

5. To add another quiz, move cursor along timeline and click to place quiz. As long asquiz mode is"on,"
you are able to add new quizzes.

6. To turn "off" quiz mode, click the small arrow next to Quiz under the timeline toolbar.

Quiz Questions and Options

Perform thisaction... Do this...

Create questions

Click the Questionssub- tab.

l The first question is created for you.

l To add more questions, click the Add Question button.

Choose a question type

Click Type. Select question from dropdown.
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Perform thisaction... Do this...

Enter question

Click in the Question field. Immediately type question.

Enter or select answer

For true/false, choose answer type.

For all other questions, click in the answer field. Immediately type answer.

Give feedback for answers

Check the Display Feedback option.

l Enter a response for a correct / incorrect answers.

l Choose next action to come after correct / incorrect answers.

Preview how quiz appears to
your viewers Click the Preview button.

Enter quiz name Click the Quiz Optionssub- tab.
Enter the name in the Quiz Name field.

Create survey Click the Quiz Optionssub- tab.

Leave the Score Quiz option unchecked.

Get scores and information
about quiz

See Quiz Reporting.
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Working with Quizzes

To perform thisaction... Do this...

Customize color, look, style, and
more

Select quiz on timeline, click Properties.

- Or-

Right- click a quiz on timeline and choose editing option from menu.

Delete Select a quiz on a clip or media, press Delete on keyboard.

Change media quiz to timeline quiz

To change a media quiz to a timeline quiz, or vice versa:

1. Select the quiz.

2. Hover mouse over timeline or media until it turns green.

3. Click to change the quiz location.

Quiz Reporting
You can report the resultsof the quiz through email or via a SCORM- compliant Learning Management

System (LMS).

l If you choose to have quiz resultsdelivered by email, you receive the results through email via the
Camtasia Quiz Service.

l The quiz service takesthe collected quiz data and sends it to the quiz creator in the form of two CSV
reports: Summary and Detailed.
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About the CSV Report
The Summary CSV report containsa total score and percentage for each person, per video. While a video

may have several quizzes, the summary report combinesthe scoresfrom all quizzes in the video to give one

overall score.

l The Detailed CSV report containsa time stamp, detailed question/answer scores, text field entries, and
more.

l The reportsare in a comma delimited CSV text file format. This format isbest viewed in a program that
allowsyou to easily manipulate data in columnar format like Microsoft Excel or Google Spreadsheets.

l Reportsare sent once each day. No reportsare sent if there isno new data collected.

l Reportsaggregate data. So, each report containsboth old and new data.

l You cannot unsubscribe from the Quiz Service. The only way to stop getting reports is to stop having
people take the quiz or take the video down from the Web.

l You cannot change the reporting email address.

Production Wizard Reporting Options (Windows)
The quiz reporting optionsare available in the Production Wizard when you choose Screencast.com, or an

MP4 option with Smart Player.
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Export Video Wizard Reporting Options For Mac
The quiz reporting optionsare available in the video Export screen when you choose Screencast.com, or

Local File > MP4 option.

Reporting Options Details

Report quiz results using SCORM

(Only available with Export > Local File

> MP4)

Provides a packaged eLearning lesson with the video using SCORM.

Report quiz results through email

Enter, then re- enter, the email address of the person to receive the quiz

reports.

l The email address must match in both fields. An incorrect email
address cannot be changed later.

l Quiz results are sent to the recipient once each day if new data is
present via the Camtasia Quiz Service.

Viewer Identity

Choose viewer identity requirements.

Require a name and email from the viewer taking the quiz / survey

- Or-

Allow them to take the quiz / survey anonymously.

Quiz appearance

Change the text viewers see when they take the quiz or survey.

If you create a survey instead of a quiz, you can change the Take quiz

now button to read Take survey now.

Related Articles
Quizzing & Surveys Tutorial
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Create and Edit Video Templates
Create and share a video template to help video collaboratorsquickly build consistent and professional

videos.

Create a Video Template
Create a new project or update an existing project to save asa video template. Include common

enhancementssuch as:

Asset Description

Placeholders
Placeholders guide video creators on the type of content to replace in your template. Placeholders
preserve the canvas position, transitions, effects, audio points, and animations when possible.

Intros Animations to introduce a video or scene.

Motion
Backgrounds

Video clips to use as a background or scene in a video.

Lower Thirds Overlay animations and text to introduce a speaker or scene in a video.

Effects Short clips with an alpha channel to accent media.

Outros Animations to end a video or scene.

Device
Frames

Computer or mobile device frames to provide context around an image or video clip.

To download assetsand pre- made templates, see Download TechSmith Assets for Camtasia.

1. Select File > New Project.

2. Build a video and make the desired edits.

3. To add a placeholder, drag the cursor to the desired location on the timeline and select Edit > Add
Placeholder or pressP.
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4. Camtasia addsthe placeholder to the timeline. In the Propertiespanel, enter a title and an optional note
to instruct video creatorson the type of content or media specificationsfor replacing the clip.

5. To save the project asa template, select File > Save Project asTemplate.

To customize the thumbnail for the template in the Template Manager, place the playhead at
the desired location on the timeline before saving or exporting.

6. Enter a template name and click Save.

To share the video template, see Share a Video Template.

Edit a Video Template
Ensure video creatorsmaintain your video standardsby updating your video templateswith the latest

branding, logos, and other video updates.
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1. Select File > Mange Templates.

2. To select a template to edit in the Template Manager:

l Click to select a template from the list and click New from Template.

l Click to select a template file (.camtemplate) from your computer and click Open.

3. Make the desired edits.

4. Select File > Save Project asTemplate.

5. Enter a template name and click Save.

Use the same file name to replace the current template or add a number to the end of the file

name to designate the template version.

To share the video template, see Share a Video Template.

Share a Video Template
Export a template (.camtemplate) or add the template, source files, and media to a Camtasia Package

(.campackage) to share with others.
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1. Open a saved template in Camtasia Editor.

2. Select File > Export > Template.

To customize the thumbnail for the template in the Template Manager, drag the playhead to
the desired location on the timeline before saving or exporting.

3. Browse to a location and enter a file name.

4. Click Save.

Camtasia exportsa template (.camtemplate). To build a new video from this template, see Create a Video

from a Template.

Related Articles

Enhance Your Video Overview

Create a Video from a Template

Create and Manage Themes
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Create a Video from a Template
Create a video from a Camtasia Template (.camtemplate) to:

l Create consistent videosacrossyour team or project.

l Quickly recreate a video based on common video elementsor video type.

To learn how to create your own video template, see Create and Edit Video Templates.

Import a Template
1. Select File > Manage Templates.

2. The Template Manager opens. Select an option to import a template: 

l Click the Download More Templatesbutton to download a template online from the TechSmith
Assets for Camtasia website.

l Click the Import button to import a template from your computer. Select a .camtemplate file and
click Open.

The template isadded to the Template Manager. The Template Manager listsall the templatescurrently

available in Camtasia.

Create a Video Project from a Template
1. Select File > New Project from Template and select a template from the list.

If the template wasnot previously added to the Template Manager, see Import a Template.

2. The template opensasa new project. Select File > Save Asto save the video project file (.tscproj).

3. To switch out media or placeholders in a template, drag the new media from the Media or Library tab
onto the original media or placeholder on the timeline. When a green outline appearsaround the media
or placeholder, release your mouse button.

4. A menu appearswith the replacement options. If the new media isa different duration than the media or
placeholder, select one of the following options:

l Ripple Replace: Shift all clipson the track to the right to insert space for the entire duration of the
new media.
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l Replace with Clip Speed: Increase the playback speed of the new media to fit the duration of the
placeholder.

l Replace From End: Trim the new media to fit the duration of the placeholder. If the new media is
longer, the beginning of the clip is trimmed to fit the duration.

l Replace From Start: Trim the new media to fit the duration of the placeholder. If the new media is
longer, the end of the clip is trimmed to fit the duration.

5. To share the video, see Export and Share a Video. 

Related Articles
Create and Edit Video Templates

Export and Share a Video

Download TechSmith Assets for Camtasia
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Create and Manage Themes
A theme isa set of preset fonts, colors, and logosused to customize assets in your video. Quickly apply theme

presets to maintain consistency acrossa seriesof videos.

Export and share individual themeswith your team or add to a Camtasia package to share custom resources.

Create a Theme
1. Select File (Windows) or Camtasia 2020 (Mac) > Manage Themes.

2. The Theme Manager appears. Click the Create New Theme button.

3. Enter a theme name and click OK.

4. On the Colorstab, set the theme colors:

l Change a Color: Click a dropdown and select a color from the palette, enter a Hex value, a RGB
value, or click the color picker to select a color on the screen.

l Add a New Color: Click the Add button and select a color.
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l Annotation Background: Select a theme color to use asthe annotation fill color. See Apply a
Theme.

l Delete a Color: Click the icon.

5. On the Fontstab, set the theme fonts:

l Change a Font: Click the dropdown and select a font.

l Add a New Font: Click the Add button and select a font.

l Delete a Font: Click the icon.

6. On the Logo tab, click the Browse button to select an image such asa corporate logo, icon, or company
name.

7. Click Save to save the changesto the theme.
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Apply a Theme
1. Click to select the annotation or asset on the canvasor timeline.

2. Click the Propertiesbutton to open the Propertiespanel.

3. Complete one of the following to apply a theme or theme property:

l AutomaticallyApplyTheme Settings: Select a theme from the Theme dropdown.

l Applya Specific Theme Setting (color, font, etc.): Select a theme from the propertiesdropdown
you want to change. If the theme isavailable for the property, the theme presetsappear in the
dropdown.

On Mac, you must have the system color picker disabled to view the theme colors. Select

Camtasia 2020 > Preferences> General tab > uncheckthe Enable System Color Picker

option.

Add Annotations Based on a Theme
1. Click the Annotationstab.

2. Select Annotationstab > Callouts, Arrowsand lines, or Shapessubtab.
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3. Select a theme from the Theme dropdown.

4. Camtasia automatically applies the theme colorsand fonts to the annotationson the tab. Drag an
annotation onto the timeline to add to your video.

Tip: Apply a theme to an annotation on the canvasor timeline.

Click to select the annotation on the canvasor timeline. In the properties, select the theme to apply.

Edit a Theme
1. Select File (Windows) or Camtasia 2020 (Mac) > Manage Themes.

2. The Theme Manager appears. Select a theme from the Theme dropdown.

3. Make desired edits to theme colors, fonts, and logos.

4. To change the theme name, click the gear icon and select Rename.

5. Click Save.
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Export a Theme
1. Select File (Windows) or Camtasia 2020 (Mac) > Manage Themes.

2. The Theme Manager appears. Click the gear icon and select Export Theme.

3. Select the location to save the .camtheme file and click Save.

Camtasia savesthe theme to your computer.

Import a Theme
1. Select File (Windows) or Camtasia 2020 (Mac) > Manage Themes.

2. The Theme Manager appears. In the Theme dropdown, select a theme to import.

3. Click the gear icon and select Import Theme.

4. Locate the .camtheme file and double- click the file to open into Camtasia.

Camtasia imports the .camtheme file into the Theme Manager.

Related Articles

Create & Manage Themes Tutorial

Adjust Media Properties

Package and Share Camtasia Resources
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Share Projects
The Camtasia Project files(.tscproj) allow you to share your video projects to other computersand

collaborate with others.

l To create and share projectsasvideo templates, see Create and Edit Video Templates.

l To quickly export Camtasia resourcesfor use between shared projects, see Package and Share Camtasia
Resources.

Incompatible Media and Effects
The Camtasia Project file format (.tscproj) iscross- platform compatible. However, not all media and effects

are supported acrossplatforms.

Media
Windows
Incompatible with Camtasia Mac

Mac
Incompatible with Camtasia Windows

Video Effects AVI, WMV, MTS -

Image Files - JPG2000

Audio Files WMA -

Enhancements Windows Mac

Captions Not cross-platform compatible Not cross-platform compatible

Shortcuts Not cross-platform compatible Not cross-platform compatible

Effects Windows Mac

Gesture Effects - Not cross-platform compatible

Visual Effects -
l Not cross- platform compatible:

l Sepia
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Effects Windows Mac

l Reflection

l Spotlight

l Window Spotlight

l Region

l Partially compatible (imports with project but cannot edit):

l Freeze Region

l Outline Edges

l Mask

l Mosaic

l Spotlight

Audio Effects -
Partially compatible (imports with project but cannot edit):

l Pitch

Share a Project to the Same Platform
Create a zip file to backup or share your project. Zip filescontain the Camtasia Project file (.tscproj), content in

the Media Bin, and enhancementsadded to the project.

1. In Camtasia Editor:

l Windows: Select File > Export > Zipped Project.

l Mac: Select File > Save As.

2. Name the project and choose a file destination.

3. Click Save.

Camtasia savesa zipped project file to your computer.

To export all Camtasia resources, including asset libraries, presets, themes, and templates, see

Package and Share Camtasia Resources.
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Import a Project on the Same Platform
1. Select File > Import > Zipped Project.

2. Browse to the location of the zipped file.

l Windows: Click Import.

l Mac: Click Open.

3. A save dialog appears. Click Save to import the project to the selected location.

Camtasia savesthe project file to your computer and opensthe project.

Share a Project to Another Platform
1. In Camtasia Editor, select File > Export > Project for Windows/Mac.

2. If you receive a warning about incompatible or partially supported media in the project, click Continue
to export the project.

3. Name the zipped project and choose a file destination.

4. Click OK.

Camtasia savesa zipped project file to your computer.

Import a Project on Another Platform
1. In Camtasia Editor, select File > Import > Zipped Project.
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2. If you receive a warning about incompatible or partially compatible media in the project, click Continue
to open the project.

Incompatible media displaysasa placeholder in the timeline. If you open the project on the original

platform, the media isvisible.

Related Articles
Package and Share Camtasia Resources
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Package and Share Camtasia Resources
Create a Camtasia Package (.campackage) to back up and share your Camtasia resourcessuch astemplates,

shortcuts, libraries, themes, and presets. Deploy package files to new or existing usersacrossmultiple

computers, teams, and organizations.

Export a Package
Share a Camtasia Package (.campackage) with video resourcessuch astemplatesand Camtasia settingsto

another user to help quickly create consistent and professional videos.

1. Open a new or existing project in Camtasia.

2. Select File > Export > Package.

3. The Package Manager appears. Select the Camtasia resourcesto export.

4. Click Export.

5. Enter a package name and click Save.

Camtasia savesthe .campackage file. To open the Camtasia Package on another computer, see Import a

Package.

Import a Package
Import a Camtasia Package (.campackage) to add video resourcessuch astemplates, shortcuts, libraries,

themes, and presets into Camtasia.
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Shortcutsare not cross- platform compatible.

1. Open a new or existing project in Camtasia.

2. Select File > Import > Package.

3. Select the Camtasia Package (.campackage) file to import and click Open.

4. Click Replace or Skip (Windowsand Mac) or Keep Both (Mac only) if prompted in the progressdialog.

5. A dialog appearsand displaysa list of imported resources. Click OK.

Camtasia imports the resources.

Related Articles
Create and Edit Video Templates

Create and Manage Themes

Reuse Assets Across Projects (Libraries)
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Export and Share a Video
Export and share a video file based on the sequence of media (recordings, video clips, audio clips, images,

and effects) on the timeline.

The Export optionscontain settingsoptimized for popular distribution methods like Screencast.com, Vimeo,

YouTube, your local hard drive, and more.

Export Your Video
1. Click Export.

2. Select an option from the Export menu.

l On Windows, the Production Wizard appears. Step through the wizard to create your video.

l On Mac, the Export Asdialog or a login screen appears. Choose desired optionsto create your
video.

Tip

To save a production preset for future use (Windowsonly), select Export > Custom Production >

Add/Edit Presets.
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Export a Selection of the Timeline
Export a selection on the timeline to create a short video or to preview an effect.

1. Make selection on timeline.

2. On Windows, right- click the selection and select Produce Timeline Selection As. On Mac, select Export

> Local File.

3. On Windows, the Production Wizard appears. Step through the wizard to create your video.

On Mac, the Export Asdialog appears. Choose desired optionsto create your video.

Export File Format Options

Windows Mac

MP4, WMV, AVI, GIF, M4A, WAV MP4, MOV, GIF, M4A, WAV

Related Articles
Playback Requirements for Quizzes, Hotspots, and Captions

Export & Share Tutorial
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Export an Audio File
Export audio on the timeline asa standalone .mp3 (Windowsonly), .m4a, or .wav file.

Edit and create professional audio in TechSmith Audiate

Import .wav files into TechSmith Audiate to remove hestitationsand complete additional audio

editing for voice narration.

Export an Audio File
Export a .mp3 (Windowsonly), .m4a or .wav audio file.

1. Select Export menu > Export Audio Only.

2. Enter a file name and location.

3. Select a file type.

4. Click Save (Windows) or Export (Mac).

Export Audio from Production Wizard (Windows Only)
Export .m4a audio file in the Production Wizard. The Production Wizard allowsyou to save additional

information such asproject, author, and iTunesdetailswith the audio file.

1. Click Export > Local File.

2. Select Custom production settingsfrom the dropdown and click Next.

3. Select M4A- audio onlyand click Next.

4. Step through the wizard to create your audio file.

Related Articles
Export and Share Your Video
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Playback Requirements for Quizzes,
Hotspots, and Captions (Smart Player)
TechSmith Smart Player isdesigned to support interactive video featuresand ensure playback acrossweb

browsersand devices. Smart Player is required for playback if your video contains:

l Quizzes

l Hotspots

l Keyword Search

l Closed Captioning

l Table of Contents

There are two optionsto use the TechSmith Smart Player:

l Upload the video to Screencast.com.

l Produce a video with Smart Player and host the fileson your own website.

Host on Screencast.com
Hosting your video on Screencast.com providesthe optimal viewing experience since the TechSmith Smart

Player isbuilt in. Viewersdo not need to download or install anything. Select Export > Screencast.com.

Host on a Website
When you produce a video, Camtasia generatesa MP4 video and the required files for hosting on a website.

You can then upload the produced filesonto your web server.

1. Select Export > Local File > MP4 with Smart Player.

2. On the Smart Player Optionsscreen, select one of the following options: 

l Export Smart Player filesfor hosting

l Use hosted Smart Player files(Recommended): Ensuresyou alwayshave the latest version of the
TechSmith Smart Player without having to manually update fileson your web server or reproduce
video files. See Hosted TechSmith Smart Player FAQ.

3. Upload the production files to your web server.

4. On your webpage, link to the .html file in the uploaded files. To learn how, see thissupport article.

Related Articles

Export and Share a Video
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Uploading files to a web server to embed on a website

Hosted TechSmith Smart Player FAQ
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Camtasia 2020 Shortcuts

To customize the shortcuts, select Edit (Windows) or Camtasia 2020 (Mac) > Preferences> Shortcuts

tab. See Customize Camtasia Shortcuts.

Recorder Options

To customize the Recorder optionson Windows, select Camtasia Recorder > Tools> Options>

Shortcutstab.

Option Customizable? WindowsShortcut Mac Shortcut

Launch recorder

To customize on
Windows, select
Edit > Preferences
> Shortcuts>
Program Options
tab.

Yes

(Windows only)
Ctrl+R Ctrl+R

Start/pause recording Yes F9 Command+Shift+2

Stop recording Yes F10 Command+Option+2

Marker Yes Ctrl+M -- - - -

ScreenDraw Yes Ctrl+Shift+D - - - - -

Select region Yes No default - - - - -

Hide tray icon Yes No default - - - - -
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Animations and Effects

Option Customizable? WindowsShortcut Mac Shortcut

Add last used transition Yes Shift+T Shift+T

Add custom animation Yes Shift+A Shift+A

Jump to next animation Yes Alt+K Option+K

Jump to previous animation Yes Shift+K Shift+K

Start/stop narration recording Yes Ctrl+Shift+V - - - - -

Canvas Options

Option Customizable? WindowsShortcut Mac Shortcut

Zoom in on canvas Yes

Ctrl+Equal sign

- Or-

Scroll Wheel

Command+Equal sign

- Or-

Scroll Wheel

Zoom out on canvas Yes

Ctrl+Minus

- Or-

Scroll Wheel

Command+Minus

- Or-

Scroll Wheel

Preview Media outside of
group

Yes - - - - - Shift+Command+G

Enable/disable canvas
snapping

Yes
(Windows only)

Ctrl+Semicolon Command+Semicolon

Move selected media left - - - - - Left Arrow Key Left Arrow Key

Move selected media right - - - - - Right Arrow Key Right Arrow Key

Move selected media up - - - - - Up Arrow Key Up Arrow Key

Move selected media down - - - - - Down Arrow Key Down Arrow Key

Move media 10 pixels - - - - - Shift+Arrow Key Shift+Arrow Key

Change size of selected - - - - - Ctrl+Scroll Wheel - - - - -
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Option Customizable? WindowsShortcut Mac Shortcut

media on canvas

Exit full screen canvas view - - - - - Esc Esc

Maintain aspect ratio while
resizing media (excludes
annotations)

- - - - -
Drag corner handle on

selected media to resize
Drag corner handle on selected
media to resize

Override aspect ratio when
resizing (excludes
annotations)

- - - - -

Hold Shift and drag

corner handle on selected

media to resize

Hold Shift and drag corner
handle on selected media to
resize

Resize media with aspect
ratio and maintain center
point (excludes annotations)

- - - - -
Hold Ctrl and drag corner
handle on media to resize

Hold Command and drag
corner handle on media to
resize

Freely rotate media (3D) - - - - -

1. Select media on canvas

2. Press and hold

Shift+Ctrl

3. Drag on media clip to

freely rotate in 3D

Do not use side

or rotate

handles

- - - - -

Program Options

Option Customizable? WindowsShortcut Mac Shortcut

Show/hide tools panel Yes Ctrl+1 Command+1

Show/hide properties panel Yes Ctrl+2 Command+2

Attach/detach Timeline Yes Ctrl+3

Command+3

(On Timeline Navigation tab on

Mac)

Open media tab Yes B B
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Option Customizable? WindowsShortcut Mac Shortcut

Open library tab Yes R R

Open favorites tab Yes F F

Open annotation tab Yes N N

Open transition tab Yes T T

Open behaviors tab Yes O O

Open animation tab Yes A A

Open cursor effects tab Yes U U

Open voice narration tab Yes V V

Open audio effects tab Yes D D

Open visual effects/video
effects tab

Yes L X

Open interactivity tab Yes I I

Open captions tab Yes C -- - - -

Launch preferences dialog
Yes
(Windows only)

Ctrl+Comma Command+Comma

Launch recorder
Yes
(Windows only)

Ctrl+R Ctrl+R

Import Package Yes Ctrl+Shift+P Ctrl+Shift+P

Export Package Yes Ctrl+Shift+E Ctrl+Shift+E

Open gesture effects tab
Yes
(Mac only)

- - - - - G

Maximize or de-maximize
window

Yes - - - - - Command+Shift+M

Hide other programs - - - - - - - - - - Command+Option+H

Minimize window -- - - -
Windows logo
key+Down Arrow

Command+M
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Option Customizable? WindowsShortcut Mac Shortcut

Exit/quit Camtasia - - - - - Alt+F4 Command+Q

Close window - - - - - - - - - - Command+W

Symbols and emojis - - - - - - - - - - Ctrl+Command+Spacebar

Enter full screen program - - - - - - - - - - Command+Shift+F

Display system menu - - - - - Alt+Spacebar - - - - -

Activate menus - - - - - Alt+First letter of menu - - - - -

Remove focus or close
current control, menu, or
dialog box

- - - - - Esc Esc

Project Options

Option Customizable? WindowsShortcut Mac Shortcut

Import media into media bin Yes Ctrl+I Command+I

Export frame as Yes Ctrl+F Ctrl+F

Export Frame at Playhead Yes - - - - - Ctrl+Shift+F

Production Wizard (Windows)

Export (Mac)
Yes Ctrl+P Command+E

Silence audio Yes Shift+S

Option+S

(On Timeline Editing tab on

Mac)

New project - - - - - Ctrl+N Command+N

Open project - - - - - Ctrl+O Command+O

Save project - - - - - Ctrl+S Command+S

Launch online help - - - - - F1 - - - - -
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Timeline Editing

Option Customizable? WindowsShortcut Mac Shortcut

Group Yes Ctrl+G Command+G

Ungroup Yes Ctrl+U Command+U

Silence audio Yes

Shift+S

(On Project Options tab

on Windows)

Option+S

Split selected media at playhead Yes S Command+T

Split all tracks at playhead Yes Ctrl+Shift+S Command+Shift+T

Stitch selected media Yes Ctrl+Alt+I Command+Option+I

Add annotation Yes Shift+N Shift+N

Extend frame
Yes
(Windows only)

Shift+E

- Or-

Hold Alt and drag end of

clip

Hold Option and drag end of
clip

Add selection to library Yes Ctrl+Shift+A - - - - -

Add Placeholder Yes P P

Deselect all
Yes
(Windows only)

Ctrl+D Command+Shift+A

Select all - - - - - Ctrl+A Command+A

Ripple delete

l Copies to clipboard
(Mac only)

l No gap

l Stitches media together
on timeline

l Deletes selection and
shifts all timeline media
left

Yes
(Windows only)

1. Make a selection on

timeline

2. Press Ctrl+Delete or

Backspace

1. Make a selection on timeline

2. Press Command+Delete or

Backspace
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Option Customizable? WindowsShortcut Mac Shortcut

Cut

l Copies to clipboard

l No gap
(Windows only)

l Stitches media together
on timeline
(Windows only)

- - - - - Ctrl+X Command+X

Copy - - - - - Ctrl+C Command+C

Delete

l Leaves space on timeline
- - - - - Delete Delete

Paste - - - - - Ctrl+V Command+ V

Redo - - - - - Ctrl+Y Command+Shift+Z

Undo - - - - - Ctrl+Z Command+Z

Pan - - - - -
Hold Spacebar and drag

canvas
Hold Spacebar and drag
canvas

Crop - - - - -
Hold Alt and drag
handles

Hold Alt and drag handles

Open Media Bin tab - - - - - B B

Increase/decrease properties - - - - -

Use handles/sliders to

adjust number

- Or-

Type number

- Or-

Click number and use

Up/Down Arrow to

increase or decrease

number

Use handles/sliders to adjust

number

- Or-

Type number

- Or-

Click number and use

Up/Down Arrow to increase

or decrease number
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Timeline Navigation

Option Customizable? WindowsShortcut Mac Shortcut

Play/pause/stop video - - - - - Spacebar Spacebar

Return playhead Yes Ctrl+Alt+M Ctrl+Option+Spacebar

Move playhead to
previous clip

Yes Ctrl+Alt+Comma Ctrl+Comma

Move playhead to next
clip

Yes Ctrl+Alt+Period Ctrl+Period

Step backward on
timeline

Yes Comma Comma

Step forward on
timeline

Yes Period Period

Zoom in Yes

Ctrl+Shift+Equal sign

- Or-

Ctrl+Scroll Wheel

Command+Shift+Equal sign

- Or-

Command+Scroll Wheel

Zoom out Yes

Ctrl+Shift+Minus

- Or-

Ctrl+Scroll Wheel

Command+Shift+Minus

- Or-

Command+Scroll Wheel

Zoom to fit

l Shows all media
on timeline

Yes

Ctrl+Shift+7

- Or-

Ctrl+Scroll Wheel

Command+Shift+0

Zoom to max

l Shows maximum
timeline view

Yes

Ctrl+Shift+9

- Or-

Ctrl+Scroll Wheel

Command+Shift+9

- Or-

Command+Scroll Wheel

Make timeline selection - - - - -
Hold Ctrl and drag

playhead
Hold Command and drag playhead

Zoom to selection
Yes Ctrl+Shift+8 Command+Shift+8

Jump to beginning of
timeline Yes Ctrl+Home Command+Return
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Option Customizable? WindowsShortcut Mac Shortcut

Move playhead to
beginning

Jump to end of timeline
Move playhead to end

Yes Ctrl+End Command+Shift+Return

Extend selection to next
clip

Yes
Ctrl+Shift+Alt+Right
Arrow

Command+Shift+Option+Period

Extend selection to
previous clip

Yes
Ctrl+Shift+Alt+Left
Arrow

Command+Shift+Option+Comma

Extend selection range
left

Yes Shift+Comma Shift+Comma

Extend selection range
right

Yes Shift+Period Shift+Period

Move up or down
through tracks

- - - - -

Scroll Wheel

- Or-

Drag scroll bar

Scroll Wheel

- Or-

Drag scroll bar

Increase track heights Yes Alt+Equal sign Option+Equal sign

Decrease track heights Yes Alt+Minus Option+Minus

Lock/unlock tracks - - - - -

Click Lock button

- Or-

Hold Shift and click Lock

button to lock/unlock all

tracks

- - - - -

Extend selection to
timeline beginning

Yes Ctrl+Shift+Home -- - - -

Extend selection to
timeline end

Yes Ctrl+Shift+End - - - - -

Select succeeding
media

Yes Alt+Right Arrow - - - - -

Select preceding media Yes Alt+Left Arrow - - - - -

Ripple Split

l Inserts space on
- - - - -

Hold Shift and drag

playhead
Hold Shift and drag playhead
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Option Customizable? WindowsShortcut Mac Shortcut

timeline

l Moves everything
to the right of the
playhead

Ripple move - - - - -

1. Select clip on timeline

2. Hold Shift and drag

media

- - - - -

Ripple trim

l Extends/reduces
media duration
without creating
space

- - - - -
Hold Shift and drag end
of media in/out

- - - -

Ripple split and move

everything on track at

playhead

- - - - -
Hold Shift and drag
playhead

Hold Shift and drag playhead

Temporarily disable
snapping

- - - - -
Hold Ctrl and drag
media

1. Drag media

2. Hold Ctrl while dragging

Enable Canvas
Snapping

- - - - - Ctrl+Semicolon Command+Semicolon

Enable Timeline
Snapping

- - - - - - - - - - Command+Shift+Semicolon

Attach/detach Timeline Yes

Ctrl+3

(On Program Options

tab on Windows)

Command+3

Captions

Option Customizable? WindowsShortcut Mac Shortcut

Add caption Yes Shift+C Shift+C

Increase caption duration
Yes
(Windows only)

Ctrl+Alt+] Command+]
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Option Customizable? WindowsShortcut Mac Shortcut

Decrease caption duration
Yes
(Windows only)

Ctrl+Alt+[ Command+[

Next caption - - - - - Tab Tab

Previous caption - - - - - Shift+Tab Shift+Tab

Replay current caption segment
(Loop Button)

- - - - -

Enter

- Or-

Click Loop button

Enter

- Or-

Click Loop button

Marker and Quiz Options

Option Customizable? WindowsShortcut Mac Shortcut

Add marker Yes Shift+M Shift+M

Add quiz Yes Shift+Q Shift+Q

Show/hide marker view Yes Ctrl+M Ctrl+M

Show/hide quiz view Yes Ctrl+Q Ctrl+Q

Next marker Yes Ctrl+] Ctrl+]

Previous marker Yes Ctrl+[ Ctrl+[

Select next marker
Extend selection to next marker

Yes Ctrl+Shift+] Ctrl+Shift+]

Select previous marker
Extend selection to previous
marker

Yes Ctrl +Shift+[ Ctrl +Shift+[

Next quiz

(jump to and select)
Yes Ctrl+0 Ctrl+0

Previous quiz

(jump to and select)
Yes Ctrl+9 Ctrl+9
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Library Options

Option Customizable? WindowsShortcut Mac Shortcut

Import to library Yes Ctrl+Shift+I - - - - -

Add selection to library Yes Ctrl+Shift+A Command+Option+A

Open library tab - - - - - R R

Collapse selected folder

l Move upwards to parent
- - - - -

Left Arrow

- Or-

Double- click

Left Arrow

- Or-

Double- click

Expand selected folder - - - - -

Right Arrow

- Or-

Double- click

Right Arrow

- Or-

Double- click

Collapse all folders - - - - - Ctrl+Left Arrow Command+Left Arrow

Expand all folders - - - - - Ctrl+Right Arrow Command+Right Arrow

Collapse/expand subfolders - - - - - Alt+Click Option+Click

Select next element upwards - - - - - Up Arrow Up Arrow

Select next element
downwards

- - - - - Down Arrow Down Arrow

Scroll to top - - - - - Home Fn+Left Arrow

Scroll to bottom -- - - - End Fn+Right Arrow

Scroll to and select top - - - - - Ctrl+Home Option+Command+Up Arrow

Scroll to and select bottom -- - - - Ctrl+End Option+Command+Down Arrow

Scroll upwards by height of
view

- - - - - Page Up Fn+Up Arrow

Scroll downwards by height
of view

- - - - - Page Down Fn+Down Arrow

Delete selected items

l In custom library
- - - - - Delete Delete
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Option Customizable? WindowsShortcut Mac Shortcut

Multi-Select items - - - - -

Shift+Click

- Or-

Shift+Arrow Key

Shift+Click

- Or-

Shift+Arrow Key

Add/remove item from
selection

- - - - - Ctrl+Click Command+Click

Enter asset rename mode

l In custom library
- - - - - F2 Enter

Text Options for Annotations

Option WindowsShortcut Mac Shortcut

Edit text _____ Option+Return

Bold Ctrl+B Command+Shift+B

Italic Crtl+I Command+Shift+I

Select one character right of the
cursor

Shift+Right Arrow Shift+Right Arrow

Select one character left of the
cursor

Shift+Left Arrow Shift+Left Arrow

Select all characters after the
cursor

Shift+Down Arrow Shift+Down Arrow

Select all characters before the
cursor

Shift+Up Arrow Shift+Up Arrow

Underline Ctrl+U Command+Shift+U

Copy selected text Ctrl+C Command+C

Paste text Ctrl+V Command+V

Undo Ctrl+Z Command+Z

Redo Ctrl+Y Shift+Command+Z

Delete text 1. Select text 1. Select text
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Option WindowsShortcut Mac Shortcut

2. Press Delete 2. Press Delete

Align left - - - - -
1. Select text

2. Press Command+Shift+Left Bracket

Align center - - - - -
1. Select text

2. Press Command+Shift+Backslash

Align right - - - - -
1. Select text

2. Press Command+Shift+Right Bracket

Copy style - - - - - Command+Option+C

Paste style - - - - - Command+Option+V

Show special characters - - - - - Ctrl+Command+Spacebar

PowerPoint Add- In Shortcuts (Windows Only)

Option WindowsShortcut

Record Ctrl+Shift+F9

Pause Ctrl+Shift +F9

Stop Ctrl+Shift+F10

ScreenDraw (Windows Only)

When using ScreenDraw, all drawing ispermanently burned into the recording and cannot be

changed or removed. Adding arrowsor callouts in Camtasia Editor after recording createsa similar

effect. However, arrowsand callouts in Camtasia can be edited.

Add drawing effects like arrowsand circlesover the screen asyour record with Camtasia Recorder's

ScreenDraw feature.

l When recording full screen, use the ScreenDraw shortcuts to enable ScreenDraw and to change the
tools.

l You can change the tool, color, or width of the drawing tools.
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To Use ScreenDraw
1. Open Camtasia WindowsRecorder.

2. Select Tools> Recording Toolbars> Effectstoolbar.

3. Click the Record button to begin recording. After the countdown, the ScreenDraw option appears.

If recording Full Screen, use the ScreenDraw shortcuts to select tools, tool width, shape, and

color.

4. Click the ScreenDraw button on the Effects toolbar.

5. The ScreenDraw toolsexpand. Select a tool and click and drag to draw on the screen.

l To change the default tools, select an option from the dropdown list next to a tool on the Effects
toolbar.

l To undo the last ScreenDraw action, pressCtrl+Z.

l To exit ScreenDraw mode, pressEsc or Ctrl+Shift+D.

Option WindowsShortcut

Program Options

Enable ScreenDraw Ctrl+Shift+D

Exit ScreenDraw Esc

Tool width 1 through 8

Undo Ctrl+Z

Redo Ctrl+Y

Shape

Frame F

Highlight H

Ellipse E

Pen P

Line L
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Option WindowsShortcut

Arrow A

Color

Black K

Blue B

Cyan C

Green G

Yellow Y

White W

Magenta M

Red R

Related Articles
Customize Camtasia Shortcuts
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Customize Camtasia Shortcuts
Speed up video creation based on your preferencesby customizing the recording and editing shortcuts.

Export your customized shortcut sets to share with othersor to transfer to another computer.

Edit Shortcuts
1. To customize shortcuts:

l Windows: Select Edit > Preferences> Shortcuts tab.

l WindowsRecorder Shortcuts: Select Recorder > Tools> Options> Shortcuts tab.

l Mac: Select Camtasia 2020 > Preferences> Shortcuts tab.
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2. Click in the field and pressthe desired key combination.

If the keyboard shortcut entered isalready assigned to another customizable shortcut,

Camtasia unassignsthe shortcut for that command and displaysa message.

If the keyboard shortcut entered isreserved by system controlsor another program, a message

appears. Please enter another keyboard shortcut combination.

Delete Shortcuts
l To delete a shortcut, click in the field and click the Delete button.

l To delete a shortcut set (Mac only), select the set from the Shortcut Set dropdown. Click the  icon
and select Delete.

Revert to Previous Shortcut
l To revert to the previously assigned shortcut, click the Revert button.

l To restore all shortcuts to the original Camtasia defaults:

l Windows: Click the Restore defaultsbutton.

l Mac: Select TechSmith Camtasia Default from the Shortcut Set dropdown.
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Export Editor Shortcuts

Shortcut setsare not cross- platform compatible.

1. Select Edit (Windows) or Camtasia 2020 (Mac) > Preferences> Shortcutstab.

l On Mac, select the set to export from the Shortcut Set dropdown.

2. Click the icon and select Export.

3. Enter a file name, location, and click Save.

Camtasia savesthe Camtasia Shortcuts file (.camshortcutson Windowsand .camsc on Mac).

Import Editor Shortcuts

Shortcut setsare not cross- platform compatible.

1. Select Edit (Windows) or Camtasia 2020 (Mac) > Preferences> Shortcutstab.

2. Click the icon and select Import.

3. Select a Camtasia Shortcuts file (.camshortcutson Windowsand .camsc on Mac) and click Open.

On Windows, Camtasia overwrites the existing keyboard shortcutswith the new shortcut set. On Mac,

Camtasia addsthe Shortcut set to the dropdown.
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Related Articles

Camtasia 2020 Shortcuts

Package and Share Camtasia Resources
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Camtasia File Formats
Follow these file management best practiceswhen setting up your first Camtasia project (TSCPROJ).

Camtasia File Types

File Format Description

Recording Files(TREC)
Default file format produced after recording in Camtasia Recorder. TREC stores

audio, screen recording, camera recording, and metadata into a single package.

TREC files can only be opened in Camtasia.

Project Files(TSCPROJ
Video project file that saves any edits completed on the timeline and references the

location on your computer of any recordings and source files in the Media Bin.

Open the TSCPROJ project file at any time to update, collaborate, or export a

video to share.

TSCPROJ files can only be opened in Camtasia.

Manually Save Recordings
By default, Camtasia automatically namesand savesall TREC recordingsto the Camtasia folder located here:

C:\Users\username\Documents\Camtasia.

You can configure Camtasia Recorder to open a Save dialog to enter a file name and location for each TREC

recording file after recording.

1. In Camtasia Recorder, select Tools> Options.

2. The Tool Optionsdialog appears. Click the File optionsbutton.

3. Select the Askfor file name option.

4. Click OK.
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After stopping the recording, a Save dialog appearswhere you can enter a file name and save the recording

to the project folder.

File Management Tips
Video file management can be overwhelming. Here are some tipsand common workflowswe use at

TechSmith to help you get started:

l When starting a new video project, set up a directory to save all the source filessuch asaudio,
recordings, scripts, etc. into one location for your video project. Here'san example folder structure:

l After recording, move the recording files(TREC) from the default Camtasia folder into your video project
directory. To skip thisstep, you can set Camtasia Recorder to prompt for a file name and location after
recording, see Manually Save Recordings.

To add recordingsand other media into your video project file (TSCPROJ), select Camtasia > File >
Import > Media. Select the files in your project directory. Camtasia imports the files into the Media Bin.

l To archive a video project, create a backup, or to move the project to another computer, select File >
Export > Zipped Project (Windows) or File > Export > Project for Windows(Mac) to save the final project
asa ZIP file. Make sure to select the Include all filesfrom Media Bin in zip option to save a copy of the
source files in the Media Bin in the ZIP file.
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Make sure you can open the zipped project in Camtasia (File > Import > Zipped Project) and

that the project containsall of the source filesbefore deleting any files from your computer.

l Do you frequently reuse the same video assets?See Reuse AssetsAcrossProjects(Asset Libraries) to learn
how to save assets to the Library for reuse acrossall of your Camtasia video projects.

Asset Files
Enhance your Camtasia videoswith assetsdownloaded from the TechSmith Assets for Camtasia website or

save your own asset files. See Download TechSmith Assets for Camtasia.

Library
Download or save intros, animated backgrounds, icons, lower thirds, music, groups, annotations, and more

to the Library to use in other projects. See Reuse AssetsAcrossProjects(Asset Libraries).

Packages
Create a Camtasia Package (.campackage) to back up and share your Camtasia resources.

See Package and Share Camtasia Resources.

Templates
Create and share a video template to help video collaboratorsquickly build consistent and professional

videos. See Create and Edit Video Templatesor Create a Video from a Template.

Themes
Quickly apply theme presetscontaining colors, fonts, and logosto maintain consistency acrossa seriesof

videos. See Create and Manage Themes.

Export File Formats
Export and share a video file based on the sequence of media (recordings, video clips, audio clips, images,

and effects) on the timeline. See Export and Share a Video or Export an Audio File.

Import File Formats
Import different media types into your project to use on the project timeline. See Organize Media in Camtasia.
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Related Articles
Record the Screen and Audio

Project Settings

Camtasia Help | 163

https://www.techsmith.com/


macOSPermissions
Permissionsare required for TechSmith Camtasia to capture video and accessthe OSPhoto Library. A dialog

appears the first time Camtasia runson MacOS10.14 or later.

Enable Permissions in Camtasia
1. Click Enable for a permission in the System Permissionsdialog.

2. A message dialog appears. Click OK to allow the permission.

For screen capture permission, a different message dialog appears. Click Open System Preferences.
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The Security & Privacy > Privacy tab dialog appears. Click the corresponding Camtasia version checkbox
in the right column to allow the permission.

3. After a permission isenabled, a prompt to exit Camtasia appears. To close Camtasia, select Quit Now or
select Later to manually restart Camtasia at a later time.

It is recommended to enable all permissionsbefore restarting Camtasia. Using Camtasia to
record or edit without restarting may result in unpredictable application behavior.
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Manually Edit Permissions
1. Select System Preferences& Security> Privacy> Privacytab.

2. Click the permission type in the left column.

3. Click the corresponding Camtasia version checkbox in the right column to allow the permission.

4. If Camtasia is running and a permission isallowed, a prompt to exit Camtasia appears. To close
Camtasia, select Quit Now or select Later to manually restart Camtasia at a later time.

Using Camtasia to record or edit without restarting may result in unpredictable application
behavior.
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Additional Camtasia Resources
The Camtasia help file isavailable online for version 2020. The online help providescontent to assist you in

getting started in Camtasia and to find answersto your questions.

To accessthe help file at any time, download the full Camtasia help PDFhere.

Did you not find what you were looking for in the online help?Check out one of our other resources:

l Camtasia Tutorials: Free training videos, tutorials, and guides.

l Technical Support Articles: Browse our support articles for help with an issue or contact an expert.

l Community: Get help in the TechSmith user community.

l Enterprise Resources: Administrator resourcesand guidesto help deploy and customize Camtasia
installations.

l TechSmith Academy: Premium, free learning platform to help anyone learn more about visual and video
creation. Current coursesfocuson creating scripts, storyboards, working with lighting, recording better
audio, and more.

l Software Key Help: Learn how to unlock TechSmith products.
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